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This manual and the software described in itare copyrighted
with all rights reserved. Under the copyright laws, this manual
or the software may not be copied, in whole or part, without
written consent of Apple, except in the normal use of the
software or to make a backup copy. The same proprietary and
copyright notices must be affixed to any permitted copies as
were affixed to the original. This exception does not allow
copies to be made for others, whether or notsold, butall of the
material purchased (with all backup copies) may be sold, given,
or loaned to another person. Under the law, copying includes
translating into another language or format.

You may use the software on any computer owned by you but
extra copies cannot be made for this purpose. For some
products, amulti-use license may be purchased to allow the
software to be used on more than one computer owned by the
purchaser, including a shared-disk system. (Contact your
authorized Apple dealer for information on multi-use licenses.)
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Warning

Caution: To prevent electrical shock, do not remove the
Macintosh cover. No user servicable parts inside. Refer
servicing to qualified service personnel.

This equipment has been certified to comply with the limits for
aClass B computing device, pursuant (o Subpart J or Part 15 of
FCC Rules. Only peripherals (computer input/output devices,
terminals, printers, etc.) certified to comply with the Class B
limits may be attached to this computer. Operation with non-
certified peripherals is likely to resultin interference to radio
and TV reception.

Reorder Apple Product #M1500

Limited Warranty on Media and Manuals

Ifyou discover physical defects in the media on which the
software included with this Macintosh is distributed, orin the
manuals distributed with the software, Apple will replace the
media or manuals at no charge to you, provided you return the
item to be replaced with proof of purchase to Apple oran
authorized Apple dealer during the 90-day period after you
purchased the software. In some countries the replacement
period may be different; check with your authorized Apple
dealer.

ALL IMPLIED WARRANTIES ON THE MEDIA AND
MANUAL, INCLUDING IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE, ARE LIMITED IN DURATION TO NINETY (90)
DAYS FROM THE DATE OF THE ORIGINAL RETAIL
PURCHASE OF THIS PRODUCT.

Even though Apple has tested the software and reviewed the
documentation, APPLE MAKES NO WARRANTY OR
REPRESENTATION, EITHER EXPRESS OR IMPLIED,
WITH RESPECT TO THIS SOFTWARE, ITS QUALITY,
PERFORMANCE, MERCHANTABILITY, OR FITNESS FOR
A PARTICULAR PURPOSE. AS A RESULT, THIS
SOFTWAREIS SOLD “ASIS;’ AND YOU THE
PURCHASER ARE ASSUMING THE ENTIRE RISK AS TO
ITS QUALITY AND PERFORMANCE.

INNO EVENT WILL APPLE BE LIABLE FOR DIRECT,
INDIRECT, SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES RESULTING FROM ANY
DEFECT IN THE SOFTWARE OR ITS DOCUMENTATION,
evenifadvised of the possibility of such damages. In particular,
Apple shall have no liability for any programs or data stored in
orused with Apple products, including the costs of recovering
such programs or data.

THE WARRANTY AND REMEDIES SET FORTH ABOVE
AREEXCLUSIVE AND IN LIEU OF ALL OTHERS, ORAL
OR WRITTEN, EXPRESS OR IMPLIED. No Apple dealer;
agent, oremployee is authorized to make any modification,

extension, or addition to this warranty,

Some states do not allow the exclusion or limitation of implied

warranties or liability for incidential or consequential damages,
so the above limitation or exclusion may not apply to you. This
warranty gives you specific legal rights, and you may also have

other rights which vary from state to state.

See inside back cover for warranty information on hardware
produets.
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About This Manual

5

This manual introduces you to the Apple® Macintosh™ computer. Use it now to
learn the basic Macintosh skills, and pick it up again later to use as a reference.
You don’t need to know anything about Macintosh or any other computer to
use this manual. And you won't have to keep learning new ways of doing
things. Once you've mastered a few new techniques, you'll use them
whenever you use your Macintosh.

This manual tells you how to:

0 use the mouse and keyboard to control your Macintosh (Chapter 1)
01 get started with your own work, make changes to it, and save it (Chapter 1)

01 find out more about Macintosh concepts and how to use your new
techniques to establish a daily working routine (Chapter 2)

O organize your documents on the Macintosh (Chapters 2 and 3)

01 get the most out of your Macintosh system by adding other products to it
(Chapter 5)

01 care for your Macintosh (Chapter 6)
01 do simple troubleshooting and find further help (Chapter 6)

How to Use This Manual

Read Chapter 1 tolearnthe basicsand to get started using one of the application
programs you probably purchased along with your Macintosh. Then continue
on with this manual or go to the manual that came with the application you're
going to use. Return to Chapter 3 of this manual when you want to know more
about organizing your work. Use Chapter 4 for reference. Read Chapter 6 soon
after you get your Macintosh to learn how to care for it.

The appendixes contain technical information. A glossary of Macintosh terms
and an index are also included.

Now turn to the first chapter and get started.
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Introduction You're about to learn a new way to use a computer. If this is your first
experience with a computer, you're starting at a great time. If you've used
“traditional” computers, you'll really appreciate the Macintosh difference.
No more guessing what the computer wants. No more memorizing long
commands with names only a programmer could love. With Macintosh,
you're in charge.

This chapter teaches what you need to know to use your Macintosh—how to
create documents (the name for anything you create on Macintosh), make
changes to them, and put them away. It all happens with a few basic
techniques, the same techniques you'll use whenever you work with any
application on your Macintosh.




Meet Your Before you start, make sure you plug your Macintosh into a grounded outlet
Macintosh and attach the keyboard and mouse to the main unit.

B Switch the Macintosh on if it’s not already on.

Abeep lets you know it’s started, and an icon (a small picture) representing
a Macintosh disk appears on the screen. The blinking question mark shows
that the Macintosh is ready for you to insert a disk.

m Insert the Macintosh System Disk into the disk drive, metal end first,
label side up.

Push the disk until it clicks into place. The soft hum is your Macintosh
getting information from the disk. A message appears, welcoming you to
Macintosh.

10 CHAPTER 1: LEARNING MACINTOSH
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W Adjust the brightness control to the level you want.

MEET YOUR MACINTOSH



Icon

A few seconds later, your screen looks like this:

% File Edit VDiew Special

| )

[l

This is the Macintosh desktop. Most computer screens look like the
departing flight schedule at a busy airport, but the Macintosh screen looks
like a light gray desktop. And you can arrange your desktop any way you
want. You can slide documents around, organize your work in folders,
throw things away, or get what you want to work on next—ijust by moving
the mouse and pressing the mouse button. The bar at the top of the screen
contain menus; you'll see how to use them a little later. The icons on your
desktop always let you know what’s available. Right now you see icons that
represent:

O the System Disk you inserted
0 the Trash, where you can discard what you don’t need anymore

If your screen doesn’t look like this, someone else has probably used this
lesson and arranged the desktop inadifferentway. See **Handling Windows'
in Chapter 3 to close all windows that may have been left open.

CHAPTER 1: LEARNING MACINTOSH



Using the Mouse

Moving the
Pointer by Moving
the Mouse

Your Macintosh responds instantly to every movement you make with the
mouse. You can start applications and get documents, work on them, and
put them away again—just by moving the mouse and pressing the mouse

button. The best way to see how this works is to try it.

/

Watch the screen while you roll the mouse on a flat surface next to your
Macintosh. For now, don’t press the mouse button.

Every move you make with the mouse moves the pointer in exactly the same
way. Usually the pointer is shaped like an arrow, as it is now, but it changes
shape depending on what you're doing. For instance, it becomes an I-beam
when it’s positioned over text you can edit and a wristwatch when your
Macintosh is doing something that takes a little time.

You'll have the best control if you hold the mouse with the mouse cable
pointing directly away from you.

If you run out of room for the mouse—if it goes off the table, for instance, or
runs into the Macintosh itself—lift the mouse and put it down again where
you have more room. Lifting the mouse doesn’t move the pointer.

Using the mouse might feel a little awkward at first, but it will soon be
second nature.

USING THE MOUSI



Selecting by
Clickinganicon

You probably have your own idea of how your desktop should be organized,
so the first thing to do with your mouse is arrange your electronic desktop to
suityou. To move an icon, you first select it to let your Macintosh know thisis
what you want to work on next. You select icons using a technique called
clicking.

m Position the pointer on the Trash icon.

Make sure the tip of the pointer is on the icon itself. Putting it on the word
“Trash” below and clicking produces a slightly different effect, which

you'll see later.

m Click the icon by pressing and quickly releasing the mouse button.

Asyou click the icon, it’s highlighted. What was black is now white and vice
versa. The highlighting shows that you selected it. Notice that the System
Disk icon is no longer selected. Selecting is an important idea with
Macintosh, and it has a specific meaning: you always select the information
you want to work on next.

M Click the System Disk icon.

Now the System Disk icon is selected, and the Trash icon is no longer
selected.

CHAPTER 1: LEARNING MACINTOSH



When clicking, try not to move the mouse as you release the mouse button.
Practice clicking each icon in turn until you can click without moving the
mouse at all.

u Dragging an Once you've selected an icon, you can use the mouse to move it with a
Icon technique called dragging.

r

& File Edit UView

W Position the pointer on the Trash icon.
B Press and hold the mouse button while you move the mouse.

When you press the mouse button, you select the icon. As you move the
mouse, the pointer moves and drags an outline of the icon and its title along
with it. So you always know where you were—and where you're going.

B Release the mouse button.

The icon snaps to its new place.

15 USING THE MOUSE



Try thisagain with the System Disk icon. Move the icon all the way to the left.
Notice that it won't go off the edge of the screen, so you don’t have to worry
about losing it. Remember, lifting the mouse has no effect on what you're
doing (but releasing the mouse button does end the current dragging). You
can cancel a drag in progress by moving the pointer into the menu bar at the
top of the screen. Practice dragging until you can easily put the icons
wherever you want them.

You've learned how to use the mouse to point to and select information you
want to work on, and you've seen how you can drag icons to arrange your
desktop. Next you'll learn how to act on what you select by choosing a
command from a menu.

CHAPTER 1: LEARNING MACINTOSH
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Selecting and
Choosing

Selecting the
System Disk Icon

Pulling Down a
Menu

Menu Bar

Whenever you work with your Macintosh, you tell it two things: what you
want to work on, and what you want to do. First, you tell the Macintosh what
you want to work on by selecting it as you've been doing with icons on the
desktop. Then you tell the Macintosh what you want to do with the
selection. You usually do this by choosing a command from a menu.

Right now what you want to work on is the System Disk, and what you want
todois open its icon so you can examine its contents. Here’s how to do this:

B Position the pointer on the System Disk icon and click.

This is the same thing you've done before. Now the System Disk icon is
selected, and you can choose a command for it.

Along the top of the screen, in the menu bar, are titles of the menus you can
choose from.

Menu

finse #if
Print

H Position the pointer on the word “File” in the menu bar.
Among other things, the File menu lets you open icons.

B Without moving the mouse for now, press and hold the mouse button.
Release it when you’re finished looking.

Pressing the button while you're pointing to a menu title causes the title to
be highlighted and a menu to appear. The menu contains commands you
can carry out on what you've selected. Commands that you can't use right
now (Close, for instance) appear dimmed in the menu. When you release
the mouse button, the menu disappears.

SELECTING AND CHOOSING



Choosing a To choose a command from a menu, you use the same dragging technique

Command From you used to move icons.
aMenu

B Position the pointer again on the menu title “File” in the menu bar.

M This time, press the mouse button and hold it down while you drag the
pointer to the word “Open,” then release the mouse button.

Puptivate 3
Get Info

Put Back

finse
| finse 8

Asyou drag through the menu, each command is highlighted in turn. When
you release the mouse button with the Open command highlighted, an
outline zooms out of the icon and the screen is almost filled by a window.
This window displays a directory of icons that represent the contents of the
System Disk.

[fawindow doesn’tappear, make sure the System Disk icon isselected before
you choose Open from the File menu.

The System Disk icon is hollow now to show that the icon has been opened
intoa window.

If you change your mind about choosing something from a menu, you can
move the pointer off the menu. Nothing is chosen unless you release the
mouse button while one of the commands is highlighted.

18 CHAPTER 1: LEARNING MACINTOSH
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Title Bar

Close Box

System Disk
198K in disk 171K available

Font Mover

Scroll Bar

Font Mover

Folder Icons

Systern Folder Empty Folder

Size Box

19

The System Disk window’s title appears in the title bar at the top of the
window. Below the title bar is information about the directory’s contents.
Along the right and bottom are scroll bars that let you get around in large
directories or documents. In the bottom right corner is the size box you use
to change the size ofawindow. In a few minutes, you'll see how to use these
parts of a window to manipulate it.

To sum up what you've done so far: First you selected something (the
System Disk icon), then you chose a command (Open). You'll follow this
same pattern whenever you work with Macintosh: select some information,
then choose an action for it.

There are three icons in the System Disk window, this time representing an
application for adding and removing fonts, and two folders that are on the
disk you inserted into the Macintosh’s disk drive. One of the folders holds
system information the Macintosh needs, and the other is an empty folder
for your own documents.

You can move icons in the System Disk window the same way you moved
icons on the desktop—by dragging them. Go ahead and try this. For now,
keep them inside the System Disk window.

SELECTING AND CHOOSING



Manipulating
Windows

Changing the
Size of aWindow

20

When you're working on a document at your desktop, it’s great to have a
wide open window on it so you can really see what's there. But small
windows also have their advantages. You can move small windows around
on your desktop, and you can see more than one ata time. To change a
window’s size, you use the size box in the bottom right corner of the
window.

198K in disk X dgivailable |

A

Font Mover

B Position the pointer on the size box, and drag it up and to the left.

As you drag, a dotted outline follows. The farther to the left you drag, the
narrower the outline becomes; the farther upward you drag, the shorter it
becomes. When the outline’s as small as you can make it, it stops moving.
When you release the mouse button, the window changes size.

The contents of the window don’t change at all when you change a
window's size. The only thing that changes is how much you can see.

Experiment with controlling the size of the System Disk window. Drag the
size box down and to the right to make the window bigger again. Then tryall
different lengths and widths.

CHAPTER 1: LEARNING MACINTOSH
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Moving a
Window

You can move windows on your desktop just as you moved icons. To move a
window, you drag it by its title (or anywhere in the horizontal title bar at the
top of the window). Don’t, however, drag it by the small box in the title bar.
That’s the close box, and it’s just for closing the window.

" & File Edit Uiew Special

Syslem Disk
198K ingisk 157K availal
N

-~

Font Mover

m Position the pointer anywhere on the title of the System Disk window.

W Drag the System Disk window by pressing the mouse button and

holding it down while you move the mouse.

Justas when you dragged icons, a dotted outline of the window follows your
movements. When you release the mouse button, the window moves where
the outline was.

If you release the mouse button before you have the window where you
want it, just “pick the window up” again. If you change your mind about
moving it, cancel the drag by moving the pointer into the menu bar.

Justas icons stayed within the limits of the desktop, so do windows. You can’t
lose them by dragging too far.

Practice your new skills. When you can manipulate the window easily,
making it any size and putting it anywhere you want qn (or partially off) the
desktop, go on to the next step.

MANIPULATING WINDOWS



Opening
Another Icon

Making a
Window Active

Use your new window-handling expertise to get the System Disk window
out of the way if you need to. Shrink it down and move it around so you can
see the Trash icon.

B Open the Trash icon.

Use the same technique you used a few minutes ago. Select the Trash icon
by clicking it, then choose Open from the File menu by positioning the
pointer on the menu title, pressing the mouse button, dragging to the Open
command, and releasing the mouse button.

A second window appears on the desktop, probably overlapping the first

(depending on where you left the first window and what size you made it).

With Macintosh you can have many windows on your desktop at the same
time. When there’s more than one window, your Macintosh needs to know
which one you're working on at the moment, so that the commands you
choose and the text you type end up in the right place. The window you're
working on is always in front of all the others. It’s called the active window,
the place you want the next action to happen.

The active window’s title bar is highlighted with narrow horizontal lines on
either side of the title. The active window usually has a size box in the
bottom right corner and scroll bars on the right and bottom sides.

" & File Edit Diew Special

System Disk !
198K in disk 157K available |

&

Font Maver

0 items OK in Trash

Active Window
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When you opened the Trash icon, it automatically became the active,
frontmost window—the window you're working in. The System Disk
window isalso open on the desktop, butit’s no longer the active window. To
work in the System Disk window again, you make it active by clicking
anywhere inside it.

If you left the System Disk window small before you opened the Trash
window, it may be completely hidden by the Trash window now. You know
how to move windows and change their size, so if you can’t see the System
Disk window, move the Trash window or change its size until you can see
the System Disk window again. It doesn’t have to be completely visible; as
long as you can see part of it, you can make it active.

B Click in the System Disk window.

The window is brought to the front of the desktop; its title bar is highlighted
and scroll bars and a size box appear to show it’s the active window.
Whenever you want to work in a window that isn’t already active, you first
make it active by clicking in it.

" & File Edit Uiew Special

ysiem
198K in disk 157K available

OK in Trash

Your desktop might not look exactly like the one here. Your Macintosh does
exactly what you tell it to do; the size and position of your windows are up to
you.

MANIPULATING WINDOWS



Opening Other
Icons

B Click in the Trash window.

Now it moves in front of the System Disk window again.

Experiment with arranging your desktop—making each window active in
turn, changing its size, and moving it.

Notice that you sometimes need to move awindow in order tosee its size box.
And you sometimes need to change a window’s size or move it to see a
window it’s covering. By the way, moving awindow also makesitactive ifit’s
not already, so you don’t have to make a window active before you move it.

You can open icons in a directory window, such as the System Disk window, just
as you opened icons on the desktop. You know how to open an icon by selecting
it and choosing Open from the File menu. There’s a shortcut: you can do the same
thing with a technique called double-clicking. Try it to open the System Folder
icon in the System Disk window. (If necessary, first make the Trash window
smaller; then make the System Disk window active and large enough that the
System Folder icon is visible.)

m Position the pointer on the System Folder icon and quickly press and

release the mouse button twice.

& File Edit Uiew Special
- System Disk
3 items 361K in disk 38K available
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Inside the System Folder are icons that represent information the Macintosh
needs. If the System Folder window doesn’tappear when you double-click,
speed up your clicking. That way the Macintosh will be able to interpret your
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Closing a
Window

actions as a double-click, and not just as insistent single clicks. Now you
have two ways to open icons.

B Open the Empty Folder icon, either by double-clicking it, or by selecting
it and choosing Open from the File menu.

If necessary, first move the System Folder window. The Empty Folder
window is—surprise—empty. You'll use folders later to organize the
documents you create.

You can have many windows on your desktop, but to keep things tidy, you
might want to close some when you're finished working on them, and open
them again when you need them.

B Make the Trash window active by clicking in it.

B Choose Close from the File menu.
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The window zooms closed. Whenever you choose Close from the File
menu, the frontmost, active window is closed and the next window behind
it becomes active.
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Now close the Empty Folder window using another shortcut. The close box
in the title bar lets you close an active window with a single click.

B Make the Empty Folder window active if it’s not already.

W Click the close box.

= % = s
% File Edit Uiew Special

Close Box

yA Using Scroll Bars
to See More

26

180K available

It’s the same as choosing Close from the File menu.

Most of the time, a window on the desktop can’t show you the entire
directory or documentall at once, even when you’ve made the window very
large. There’s often more information than can fit in the window at one
time.
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The scroll bars in an active window let you move what's in the window so
you can see more of it.

B Make the System Folder window small enough that some of theicons are
hidden from view.

File Edit UView Special

System Disk o
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System Folder ——
7 items 198K in folder 188K ava - »
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H Click the scroll arrow that points to the right.
More icons come into view. You can also scroll left, up, or down.

If you want to know more about scroll bars, see “Scrolling” in Chapter 3.
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Using an
Application

Creating a New
Document
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You might be wondering what all of this has to do with your work—the
documents you'll create with the Macintosh applications. First, you'll use
the skills you've just learned whenever you work with your Macintosh, in
nearly all the applications. You usually select information and choose
commands in consistent ways. And windows are always opened and closed,
changed in size, moved, and made active using the same techniques you've
just learned.

Second, this chapter introduces the Finder, the built-in application for
organizing and managing your documents. The Finder is available every
time you start your Macintosh or whenever you move from one application
to another. In fact, you've been using the Finder all along.

In addition to helping you manage your documents—copying them,
renaming them, removing them, for example—the Finder lets you start
applications and get documents, and then put your documents away when
you're done working on them.

You probably purchased an application or two along with your Macintosh.
Each Macintosh application disk also contains the Finder that’s on the
System Disk you've been using, so from now on keep the System Disk as a
spare copy of the contents of the System Folder.

M Close first the System Folder window, then the System Disk window.

Use either of the methods you know—make the window active, and then
click the close box or choose Close from the File menu.

B Choose Eject from the File menu.
The System Disk is ejected.
H Insert the application disk you want to use.

A Macintosh application package may include two copies of the application
disk. Put one of these away in case your working copy ever becomes
unusable. If this does happen, make a copy of the spare to replace your old
working copy. (See Chapter 3 to find out how to copy a disk.) That way
you'll always have a spare copy.

CHAPTER 1: LEARNING MACINTOSH
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H Open the icon that represents the application disk by double-clicking it

or by selecting it and choosing Open from the File menu.

The System Disk icon is still there, but it’s dimmed to show it’s not currently
available. If the window was left open, its icons are dimmed.

H Open the icon that represents the application you want to use.

Each application icon looks like the work you do with that application.

% File Edit Uiew Special

S ——————=———=—— |J)rite/Paint
b items 352K in disk 48K availahle
4 7 o AN
& N2 | Ly
Macwrite MacPaint Font Mover
System Folder Empty Folder Sample Memo
- ey e C
———m——— ‘*-wlw-

That’s all there is to opening an application.

m Do some work on your new document.

You don't really need to know how to use these applications to finish this
chapter. For example, just use the keyboard to type your name with
MacWrite ™ or draw a squiggly line with MacPaint™ (position the pointer
anywhere in the drawing window and drag). You need to save only a small
amount of work in order to see how the Finder helps you keep track of your
documents.

USING AN APPLICATION



Saving Your
Work on a Disk

Whenever you're finished working on adocument, you decide whether you

want to keep what you've done or throw it away.

B Choose Save from the File menu.

A dialog box appears, with a space for you to type the name of your
document. A blinking vertical bar marks the insertion point, where text you
type will be inserted.

You might also have noticed the Save As command in the File menu. You'll
choose Save As when you want to save your document with a different name.
Usually, you'll choose Save.

Save current document as Write/Paint
Sara =
[Sarsi N

Insertion Point

30

Cancel | - ((Brive )

@ Entire Document () Texnt Only

Whenever your Macintosh needs more information from you, it presents a
dialog box, with buttons to click, such as OK or Cancel, and sometimes with
a place for you to type additional information. These messages can also alert
you if you're about to do something that could cause you to lose information,
giving you a chance to cancel what you were about to do. When they’re alert
messages, they’re often accompanied by a beep.

The Macintosh keyboard is very similar to a typewriter keyboard. Use the

Shift key for capital letters. If you make a mistake, use the Backspace key to
erase characters back to where the mistake is, and then start typing again.

m Use the keyboard to type your name or any other name you want to give

your document.

Hm Click Save.

Your document is saved on the disk just as it is now. Make a habit of choosing
Save about every 15 minutes or so while you're working with your
Macintosh. (It’s a good thing to do while you're waiting for your next
inspiration.) That way, if your Macintosh gets switched off or there’sa power
failure, you'll never lose more than 15 minutes’ worth of work.

CHAPTER 1: LEARNING MACINTOSH



Editing Text:
Cutting and
Pasting

31

With your work saved on the disk, you can leave the application you've been
using and return to the Finder.

B Choose Quit from the File menu.

The desktop appears again just as you left it. But now the icon of your new
document appears in the application disk window.

" & File Edit View Special

[IB———————===—= WWirite/Paint
8 items 372K in disk 27K available

Mac'write MacPaint Font Mover Sarah

[T}

-

This new icon represents the document you created. It shows which
application was used to create it, and below it is the name you gave it. The
nexttime you want to work on this document, you select and open it just like
any other icon. Opening the document you want to work on also starts the
application you need to do the work. You don’t have to open the application,
then open the document; once a document’s been saved, you can open it
directly from the Finder.

The Macintosh keyboard is mainly for typing text and numbers. You'll see
the way you'll usually type and edit text, no matter which application you're
using, by adding some comments about the document you just created.

W Select the icon that represents your document.

B Choose Get Info from the File menu.

An information window appears, showing some useful information about
this document, such as which disk it’s on, how big it is, and so on.

There’s also room for you to add comments about the document. The
comment box will save you time when you want to know more about a
document without opening it. You might have a note explaining that this is
your smash hit sales presentation of last November, or the play that won you
the Pulitzer Prize. Of course, you'll also knowwhich application you used to
create the document by its icon.

USING AN APPLICATION



The blinking vertical bar appears again, marking the insertion point for text
you type.

You'll use the keyboard to add your comments. You don’t have to press the
Return key when you come to the end of a line of text; the next line starts

automatically.

H Type:

o

o

~ Thisis thefirst document created on my Macintosh. It has great
__sentimentalvalue.

% File Edit Uiew Special

[]Locked

This is the first document | created on my Macintosh.
It has great sentimental value.

Write/Paint
6 Hems 353K in disk 47K availgble
%EDE'—— Information about Sarah =c0—F——
|
[ Sarah 1
! Kind: Macllrite document
Size: 1181 bytes, accounts for 2K on disk
| Where: Write/Paint, internal drive
Created: Sunday,January 22, 1984 at 11:26 AM
}_‘ Modified: Sunday, January 22, 1984 at 11:26 AM
e

i
|

You can edit your comments by cutting and pasting with the Cut command
and the Paste command. First, select some text to cut.

m Position the pointer at the beginning of the word “great” and drag to the

end of the word.

You're selecting information to work on, as you did when you selected
icons. You selected icons by clicking them; you select text by dragging
across it.

CHAPTER 1: LEARNING MACINTOSH
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If you move the pointer off the word, you might select more than the word
“great”. If this happens, just start selecting over again; nothing unexpected
can happen while you're just selecting.

This is the first document | created on my Macintosh.
It has MISentimental value.

B Choose Cut from the Edit menu.

The word “great”’ vanishesand in its place is the insertion point, where new
text you type will be inserted.

Whenever you choose Cut from the Edit menu, whatever you cut or copy is
put in a holding place called the Clipboard, ready for you to paste ittoa
different location if you want.

H Type:
absolutely no

What you type appears at the insertion point.

m Select a new place for the insertion point by clicking after the space
following the word “first”.

This is the first|[document | created on my Macintosh.
It has absolutely no sentimental value.

USING AN APPLICATION



B Choose Paste from the Edit menu.

The contents of the Clipboard—the word “great”, in this case—are pasted
into the location you selected. You can add a space at the insertion point by
typing one. See “‘Editing Text" in Chapter 3 for a summary of how to enter
and edit text.

The contents stay on the Clipboard until you choose Cut or Copy again, so
you can continue to paste them. You can paste within one document or
between two documents created with the same application. The contents
alsostay on the Clipboard when you leave an application, so you can cutand
paste between applications.

For example, you can draw a picture with MacPaint and use it to jazz up a
report you create with MacWrite. Or borrow an especially eloquent passage
from a MacWrite document and paste it into an overhead slide you'r

yreparing with MacPaint.
I 8

Whether you're using an application or the Finder, you can usually view the
contents of the Clipboard.

Choose Show Clipboard from the Edit menu.

The Clipboard window appears, with the word “great” in it.

I'he Clipboard window doesn’t have to be open for you to paste its contents
Close the Clipboard window.

Either choose Close from the File menu or click the close box. The Close
command closes the active window, and close boxes appear only in an
active window.

M Close the information window.




Organizing
Documents

- Using Folders

You've seen how the Finder helps you start an application and get a
document, save it, and leave the application. It also helps you organize your
documents—grouping them together with related documents, duplicating
them, renaming them, or throwing them away.

You'll soon accumulate many documents on the application disk you've
been using. At some point you might want to arrange your desktop so that
related documents are grouped together. Macintosh folders work just like
ordinary file folders to help you organize your documents. For instance,
you could keep all your monthly status reports together in one folder. Or
group all your MacPaint illustrations together or keep each one with the
report it illustrates. Macintosh lets you organize your documents however
you want them (or keep them scattered about your desktop if clutter makes
it easier for you to think).

Information the Macintosh system needs is grouped in the System Folder. You
have an endless supply of empty folders to organize your own work in. The
Empty Folder icon in the application disk window can be duplicated whenever
you need a new folder to put new documents in.

m Duplicate the Empty Folder by selecting its icon and choosing Duplicate
from the File menu.

i & File

= Wirite/Paint = *% ——— x

363K in disk

o = le g DT

Write /Paint

Another folder appears, slightly below and to the right of the first. It’s given
the temporary name ““Copy of Empty Folder.”

ORGANIZING DOCUMENTS
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Whenever you choose Duplicate from the File menu, the copy you make has the
same name as the original, with the words “Copy of” added in front. (This is to
prevent ever having more than one document or folder with the same name on
the same disk.) It's usually a good idea to rename the copy.

The copied folder isautomatically selected when you create it. Whenever an
icon is selected, you can rename it just by typing. If you can’t see the entire
icon, you can make the window larger or move the icon.

H Type:

Manila Folder

Or type any name you want. “Copy of Empty Folder” is renamed “Manila
Folder.” Any time text is selected, text you type replaces the selected text.

You can also select, cut, and paste the title text, as you did when you edited
the comments about the document you created. Usually, however, when you
want to rename an icon, it’s easiest just to select the icon and replace the old
name by typing a new one.

m Drag the icon that represents the document you created so that it covers

the Manila Folder icon.
% Ffile Edit Uiew Special 2
g1 —— llll‘lteil_)aml -
7 items 354K in disk 46K available
Ko
/ , -~ h =5
&Y S ey E
MiaoWrite MacFaint Font Mover
,,,,, . SE
tern Folder Empty Fold
|

When you cover the folder icon with the document icon, the folder icon is
highlighted. When you “drop the document icon into the folder by
releasing the mouse button, the folder icon is no longer highlighted.

CHAPTER 1: LEARNING MACINTOSH



Selecting More
Than One Icon

B Select and open the Manila Folder icon.

There’s the icon that represents your masterpiece.

Dragging a document icon to a folder will file the document there. You can
also drag an icon into an open folder window; the result is the same.

Documents and applications can be left on your desktop as well as placed in
folders or on disks. You might want to leave the applications you use most
often (or the documents you're working on for a presentation that day) on
the desktop so you can get at them easily.

Any application or document you leave on the desktop is automatically put
back on its disk if you eject the disk. When you insert that disk again,
whatever you left on the desktop reappears there.

W Drag the icon that represents the application you were using out of the

application disk window onto the gray desktop.

Whenever you use this disk, this application will appear on the desktop
where you leftit. (Of course, you can also drag it back to the disk or leave itin
the folder with your document.)

You can take most actions on several documents at once. For example, you
can move several documents from one place to another, discard them in the
Trash, or find out information about them. One of the ways to select more
than one icon is by using the dragging technique.

Make the application disk window open and active if it’s not already.

Ifit’s closed and you open it, it automatically becomes the active window. If
it’s open but not the active window, click anywhere inside it to make it
active.

Hm Use the size box to make the window bigger so you’ll have plenty of

room.

ORGANIZING DOCUMENTS
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W Position the pointer outside one corner of a group of icons (any corner)

and drag diagonally to the opposite corner of the group.

Be sure you start dragging outside an icon. If you position the pointer on an
icon, you select just that icon. As you drag, a dotted rectangle appears
around the icons you're selecting. When you release the mouse button, the
icons are selected. You can selectany group of icons that can be enclosed in
arectangle.

R

a2 =

Allicons you outline are selected. Now you can drag the whole group.

B Position the pointer on any one of the icons and drag the whole group to

another part of the window.

Make sure the pointer is on one of the icons (it doesn’t matter which one).
They keep their arrangement and move in “formation.” The icons stay
selected until you click anywhere outside any of them.

You can also choose a command to act on a group of selected icons. For
example, you can find out information about an entire group of selected
documents.

CHAPTER 1: LEARNING MACINTOSH
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B Choose Get Info from the File menu.

An information window appears for each icon that's selected. As each new
window appears on the desktop, it overlaps the window that appeared
before it.

You can move these information windows or make them active like any
other windows on the desktop, but you can’t change their size or scroll
through them.

B Close each information window in turn by choosing Close from the File
menu or clicking its close box.

Each time you choose Close or click its close box, the active window closes.
Or choose Close All from the File menu to close all information windows
and the application disk window as well.

There’s another way to select more than one icon. Sometimes the icons you
want to select aren’t lined up in a way that you can drag a rectangle around
them. If they're scattered about, you can select more than one by Shift-
clicking.

m If necessary, open the application disk window.
H Select any icon in it by clicking it.

If any icons are still selected, first click outside of any of them before you
select one again.

H Hold down the Shift key on the keyboard while you click a second icon.

The second icon can be any icon in the same window. You can even scroll to
a different part of the window and Shift-click.

You can continue to select more icons as long as you hold down the Shift key
while you click.

Anyaction you choose now will affect all the icons that are selected. You can
choose a command for them or move them by dragging the whole group.



Changing Your
View

Using a
Desk Accessory

You can use the Finder’s View menu to look at your documents in whatever
order you want.

B Choose By Name from the View menu.

The contents of the active window are arranged alphabetically by name.
You can also view them chronologically, by size, or by kind.

Macintosh desk accessories—an Alarm Clock, a Calculator, and a Note Pad,
for example—are always available on the Macintosh desktop, no matter
what application you're using or whether you’re usingany application at all.

You choose desk accessories from the Apple menu on the left side of the
menu bar.

File Edit Uiew Special ]
About the Finder...

Scrapbook
Note Pad
Calculator
Key Caps
Control Panel
Puzzle

B Choose Alarm Clock from the Apple Menu.

Lever

40

125150 PM o |

B Click the “lever” on the right side of the Clock.

The Alarm Clock expands to display and let you set whatever is highlighted
in the bottom panel—the time, date, or alarm.

CHAPTER 1: LEARNING MACINTOSH
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Click the icon that represents what you want to set, then click the digits you
want to change. Click the up arrow to advance the numbers, or click the
down arrow to go backward. Click in the top panel to set.

To display the simple Clock again, click the lever to return it to the
horizontal position.

See “Desk Accessories” in Chapter 4 for descriptions of the other
accessories inthe Apple menu.

You probably have some work you want to use your Macintosh for. If you'd
like to know a bit more about Macintosh before you start using an
application, read Chapter 2. Then read the manual that came with the
application you want to use. When you want some reminders or more
information about using the Finder to organize your work, come back to
Chapter 3 of this manual—Using the Finder.” Enjoy!

ORGANIZING DOCUMENTS
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What Can You Do
With Your
Macintosh?

45

What can you do with your Macintosh? Your work! Your Macintosh can help
you with almost all of it. You can prepare illustrations, draw charts and graphs,
write and edit text, keep your files, and maybe even organize your life. You can
also use your Macintosh just to have fun, doodling away or playing games. But
you might just decide that working hard can be the most fun of all.

Macintosh removes a lot of the mystery about using computers. Every action
you take has an effect you can see—so you’re always in control of what
happens. And you don't have to keep tedious details in your head, because
Macintosh keeps track of them for you. You're free to think about what you
want to do, rather than how to get the computer to do it.

The Macintosh stays out of the way of your work. Think of watching a good
movie: You quickly become involved in the plot and don’t think too much
about the screen or the mechanics of making the movie. It’s like that with
Macintosh: Nothing intrudes on the work you’re doing or the fun you're
having.
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What MacintoshlIs:  The basic Apple Macintosh system includes the main unit, the keyboard, and

Its Parts the mouse. The main unit contains the processor, memory, the built-in disk
drive, and the screen. The processor does the actual work of the computer.
Memory is where the Macintosh stores the information you're currently using.
The Macintosh can get this information from a disk in the disk drive. (The disk
drive records and retrieves the information that’s stored on the disks.) The
Macintosh can also get information directly from you through the keyboard or
the mouse. The screen is where you keep track of what you're doing. These
parts of Macintosh that you can see and touch are called hardware.

One of the really exciting things about Macintosh is the software, or application
programs you can use—like MacWrite for words or MacPaint for pictures.
Depending on what you want to do, you choose an application that will help
you do it.

See “Applications” in Chapter 5 for some of the applications you can use with
your Macintosh.

Memory  |Processor

47 WHAT MACINTOSH IS: ITS PARTS



Where Does Your
Information Go?
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When you get an existing document so you can revise it (the perfect first draft
hasyettobe created), the Macintosh leaves the original on the disk and makes a
copy for you to work on. When you're done working on the copy, you decide
whether you want to keep the new version or not.

If you save the new version, it replaces the “original” on the disk. If you don't,
nothing on the disk is changed at all. You always have the option of saving the
new version with the original name, saving it with a different name, or not
savingitatall. It's like having an original document and making photocopies of
it to edit. When you're satisfied with the changes, you change the original.

The document in the Macintosh’s memory—the version you're working on—
is stored only temporarily. So if you accidentally trip over the power cord, or
the electricity goes off, everything you’re working on—whatever’s in
memory—yvanishes forever. To count on your work being there when you
need it, save it on a disk by choosing Save from the File menu every 15 minutes
or so. That way you'll never lose more than a coffee break’s worth of work.

Original on Disk

Copy You're Working On

0
Copy Replaces
Original

Changes You Make to the
Copy
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Working With Your
Macintosh

1Y

Working with Macintosh is very different from working with other computers.
You use the mouse to point to things on the screen and to cause most of the
action to happen. Usually, you use the keyboard only to type textand numbers.

Your everyday routine with the Macintosh will probably be something like this:

1. Switch the Macintosh on and insert a disk with the application you want to
use and the documents you want to work on. (You can keep your Macintosh
always switched on if you like; just turn down the brightness control
whenever you finish working with it.)

2. Openthe document you want to work on or open a brand new document by
opening the application you want to use.

3. Use the mouse and the keyboard to create or change the document.
4. Save your work frequently by choosing Save from the File menu.

5. Use the Clipboard to move things from one document to another by
choosing Cut and Paste from the Edit menu. Add pizzazz to sales reports
with a picture from MacPaint, or drop the proposed budget into your
department’s monthly status report.

6. If you have an Apple Imagewriter printer and you want a printed copy of
your document, choose Print from the File menu.

7. When you're finished working on a document, choose Save from the File
menu to save your last changes, and then choose Quit from the File menu.

8. Always eject the disk before you switch the Macintosh off.

Arranging Your Work on Disks

You can arrange your work on disks by moving documents, folders, and
applications between disks, or by removing what you don’t need. See “Moving
a Document, Folder, or Application” and “Removing a Document, Folder, or
Application” in Chapter 3.

If you're using a one-drive system, you can minimize the amount of disk
“swapping”’ you have to do, by keeping just one application and documents
you create with thatapplication on a startup disk. (Dragany other applicationto
another disk.)

If you're using a two-drive system, you might decide to keep more than one
application on a startup disk, and keep documents you create with those
applications on separate disks in the external disk drive.

You can also have more space available on a disk by removing fonts from it. See
“Using Font Mover to Claim More Space on a Disk™ in Chapter 3.

WORKING WITH YOUR MACINTOSH
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Introduction

This chapter summarizes the basic techniques you'll use whenever you work with
your Macintosh. It also describes the steps to take when you want to use the
Finder to manage your documents and disks. For example, it tells you how to
move a document from one disk to another, how to copy a document or an entire
disk, and how to remove documents (easy!).

Although you’ll use the Finder to do most of your document managing, you
can also do a subset of these tasks while you’re using an application. This
subset is summarized here; see each application’s manual for more detailed
descriptions.

You don'’t have to read this chapter in any particular order; each topic is
independent of the others.

INTRODUCTION



Summary of Mouse Techniques To Click

You can do all your work on Macintosh (except type text and = Position the pointer on

numbers) with five mouse techniques. what you want to select or
make active.

[ click, to select or make active

= Press and quickly release
the mouse button.

[] press, to cause a continuous action
[ drag, to select or move
[ double-click, to open icons quickly

[ Shift-click, to extend a selection

54 CHAPTER 3: USING THE FINDER

To Press

= Position the pointer on a
menu title, a scroll bar, or
wherever you want the action
to occur.

= Without moving the mouse,
press and hold the mouse
button.

As long as you hold down the
mouse button, the effects of
pressing continue. Pressing
on scroll arrows results in
continuous scrolling.
Pressing on a menu title pulls
down the menu and keeps it
down until you release the
mouse button.

Y B m1 ™ 1



To Drag

u Position the pointer on
something.

® Press and hold down the
mouse button, and move the
mouse.

m Release the mouse button.

You can usually cancel a drag
in progress by moving the
pointer back where it started.
Cancel a drag in a menu by
moving the pointer off the
menu. Cancel moving an icon
or window by moving the
pointer into the menu bar.

v )
N

To Double-Click

m Position the pointer on
something.

® Pressand release the mouse
button twice in quick
succession.

SUMMARY OF MOUSE

To Shift-Click

u Select something by
clicking.

= Hold down the Shift key
while you continue to select
by clicking.

TECHNIQUES



Handling Windows

Awindow frames its contents. The contents may be a directory of
adisk or folder, a desk accessory, or a document you create with
an application.

A window always has a title bar and may have:
[ scroll bars

[ aclose box

[ a size box

Each application's manual tells you more about windows in that
application.

To Move a Window

= Position the pointer
anywhere in the title bar of
the window except the close
box (ifany).

= Drag the window to a new
location.

The window becomes the
active window if it’s not
already.

To cancel the move, move the
pointer into the menu bar.
You can't drag a window off
the desktop.

To move a window without
activating it, hold down the
Command key while you
drag.

Command Key

To Activate a Window

= Clickanywhere in the
window.

Activating a window brings it
to the front, where it may
overlap or completely cover
other windows. To see
covered windows, move the
active window or make it
smaller.

195K available

% File Edit Uiew Special
Title Bar O=——=System Disk =Fie)FF-—r—=
198K in disk 195K available
System Folder Empty Folder
Pointer

Finder
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To Change a Window’s
Size

m Activate the window by
clicking in it.

m Move the window so that
the size box in the bottom
right corner is visible.

u Drag the size box.

Dragging horizontally
changes the width, dragging
vertically changes the height,
and dragging diagonally
changes both. The new
dimensions take effect only
when you release the mouse
button.

Some windows don’t have a
size box.

To Close a Window

m Activate the window by
clicking anywhere inside it.

m Choose Close from the File
menu, or click the close box
on the left in the title bar.

Some windows don’t have a
close box.

" & File Edit Uiew Special

System Disk

2 items 198K in disk

187K available

()

System Folder Empty Folder

m

7 items

198K in folder

187K available

Systemn

Finder

Irmagewriter Mote Pad File Chpboard File
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Close Box

Size Box



Scrolling

Scroll bars let you see more of
adirectory or document’s
contents.

58

To Scroll Line-by-Line

u Click the arrow that points
in the direction of what you
want to see.

You can scroll continuously
line-by-line by pressing the
scroll arrow.

187K available

To Scroll by the
Windowful

= Click in the gray area of the
scroll bar.

You can scroll continuously
by the windowful by pressing
in the gray area of the scroll
bar.

CHAPTER 3: USING THE FINDER

To Scroll Quickly to Any
Part of a Directory or
Document

= Drag the scroll box toa
place in the scroll bar that
represents the approximate
position that you want to see.

The scroll bar represents the
length of the directory or
document; for example, if
you want to go to about the
middle of a directory or
document, drag the scroll box
to the middle of the scroll bar.

187K available




Selecting Icons

In the Finder, you select by
clicking or dragging.

See each application’s
manual for how to select
information in that
application. See "'Editing
Text”” in this chapter for more
about how toselect text in the
Finder

To Select an icon

u Click anywhere on it.

Clicking its title will also
select the icon.

Holding the Shift key down
wihile you click a selected
icon unselectsit.

% File

ystem

To Select More Than
Onelcon

When they're grouped
together:

= Position the pointer outside
one corner of a group of
icons.

u Drag tothe opposite corner.

When they aren't grouped
together:

= Select one icon by clicking.

= Hold down the Shift key
while you continue to select
icons by clicking or dragging.

You can select more than one
icon only when they're in the
same window or they're all on
the desktop.

Edit Uiew Special

198K in folder

158K available

Finder Image writer

Fonts

Clipboard File

% File Edit Uiew Spec

| System Folder ——1

1 6 items

198K in folder

158K available

Clipbeard File Imagewriter
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To Select Text in
Icon Titles

= Drag across the text
(diagonally if there’s more
than one line) to the end of
the text you want to select.

Select an entire word quickly
by double-clicking it.

=

System Disk




Editing Text To Insert Text To Select Text

m Click to select the insertion | m Dragacross the text

In the Finder, you can enter and edit:
(diagonally if there’s more

5 : ) point.
[ the names of disks, documents, folders, and applications Wt thamone he) O theandof
i i 3 Pl : the text you want to select.
[ text in desk accessories such as the Note Pad and Key Caps insertion point. ) ec
" . . i “ = ! o OR
[ textin b[helcom.mexci;t bcl>x fof t1’nfonrl1]aul§)'rll windows (which you When there's no existing text
open by choosing Get Info from the File menu) (sometimes in dialog boxes, | = Double-click aword to
See cach application’s manual for more on how to enter and edit for example), the insertion selectit quickly.
text in that application. point may already be
selected.

" & File Edit Diew Special

System Disk
259K in disk + 134K available

System Disk ‘,

\

System Disk

259K in disk 134K available
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To Move Text

m Select by dragging across
the text.

= Choose Cut from the Edit
menu.

u Select the insertion point by
clicking where you want the
textto go.

= Choose Paste from the Edit
menu.

% A ile

Edit Piew Sp

To Copy Text

= Select the text by dragging
across it.

u Choose Copy from the Edit
menu.

u Select the insertion point by
clicking where you want the
copied text to go.

= Choose Paste from the Edit
menu.

Mark--(:&li your mother
. S |

Mark--£all your mother
at work]

EDITING TEXT

To Replace Text

m Select the text by dragging
across it.

= Type what you want to
replace the text with, or
choose Paste from the Edit
menu to replace with what
was last cut or copied.

To Remove Text

= Select the text by dragging
across it.

= Press the Backspace key or
choose Cut or Clear from the
Edit menu.



Using the
Scrapbook to
Store Frequently
Used Images

You can paste your favorite
pictures and text into the
Scrapbook and retrieve them
whenever you want to use
them again. For example, you
might keep your letterheads
there. You can cutand paste
images among the
Scrapbook, your documents,
orany desk accessory that
uses text.
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To Add an Image to the
Scrapbook

w With a document or desk
accessory open, select the

text or picture you want to

add to the Scrapbook.

See each application’s
manual for how to select
using that application.

= Choose Cut or Copy from
the Edit menu.

Choosing Cut removes the
original; choosing Copy just
copiesit. What yousselected is
placed on the Clipboard,
where it remains until you
next choose Cut or Copy.

#2

= Choose Scrapbook from the
Apple menu.

u Choose Paste from the Edit
menu.

The image is pasted into the
Scrapbook. The text on the
bottom left tells you the
position this image has in the
Scrapbook. The text on the
bottom right tells whether
the image is text or a picture
and, if it's from a document
rather than a desk accessory,
which application you used
to create the image. You can
use the scroll bars to look
through the Scrapbook. See
“Scrolling™ in this chapter.

Faut fanisirs S

To Remove an Image
from the Scrapbook

= Make the Scrapbook open
and active

= Scroll tothe image you want
to remove.

See “Scrolling in this
chapter. Whatever is visible
in the Scrapbook is
automatically selected when
the Scrapbook is active.

= Choose Cut from the Edit
menu.

The image is removed from
the Scrapbook.

ok letterhead
## &= Scrapbook
33[ ! e —

to 2tore s variety of text selections and picturez which
d between applications, From the Edit menu Cut ox
the Scrapbook, then Paste into an spplication

" % ie d KppEes
Undo
V) LT
FIA] o
~ = op
i \L.t) @ Pa u-
_,] & | 7| ciear
]
ffhgprd
O *
Rty
L= BLCE
—
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To Move or Copy an
Image from the
Scrapbook to a
Document

= Make the Scrapbook open
and active.

= Scroll tothe image you want
to remove.

See “Scrolling” in this
chapter.

= Choose Cut or Copy from
the Edit menu.

The text or picture currently
displayed is placed on the
Clipboard, where it remains
until you next choose Cut or
Copy.

Boogins

ingeyt
frage Liges

fip doriual
Kpiaie

fiip Hayizantal

Fani

u [f necessary, open the
document you want to add
the image to. If the document
isalready open, just click in it
to make it the active window.

= Choose Paste from the Edit
menu.

The image is pasted into the
document.

You may not be able to see the
entire image in the Scrapbook
or Clipboard windows.

Fanisize

Stgie

letterhead

Scrapbook

E D Christoph

Archite

355 Spruce |

Hillsdale, OH 447

(513) B555-1€

USING THE SCRAPBOOK
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Managing Most Finder “housekeeping” tasks—like copying, moving, and removing a
Documents : document, folder, or application—happen only when you can see and point to
an icon.

Using the Finder, you open the window that contains what you want to take the
action on, choose By Icon from the View menu if necessary, and scroll until the

=

. icon s visible. Use the other commands in the View menu for specialized tasks

3 like finding your oldest documents or the documents that are taking the most -
space.

: Most of the actions you take on documents apply to applications, folders, and

3 sometimes disks as well. For example, you rename folders, disks, or

-

applications the same way you rename documents.

65 MANAGING DOCUMENTS



Creating a New Document

You create a new document by opening the application you want
to use. You can open an application whenever its icon or title is
visible.

When you're using an application, you can create more
documents by choosing New from the File menu. See “Summary
of Document Managing Within an Application" in this chapter.

View Special

1. Select the icon that
represents the
application you want to
use.

If necessary, insert the disk
that contains that application,
openthe disk icon, choose By
Icon from the View menu,
and scroll until the icon is
visible.

You can also select the
application in a non-pictorial
directory window by clicking
it.

2. Choose Open from
the File menu.

The appropriate application
starts, and a new, untitled
document appears; you'll
name it the first time you
save it.

You can also double-click the
icon (or title in a non-
pictorial directory window)
to open it.

| Write/Paint

Duplicate 2D

362K in disk

37K available

Get Info 31
Put Back

Close
Close All
Print

fiact

=

Font Mover

=

Empty Folder Sample Memo

K
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Opening an Existing Document

You open an existing document from the Finder by opening the
icon that represents the document you want to work on. The
application you'll use with that document starts automatically.

You can also open an existing document while working in an
application. See **Summary of Document Managing Within an
Application” in this chapter.

Duplicate %
Get Info

1. Select the icon that
represents the
document you want to
work on.

If necessary, insert the disk or
disks that contain that
document and the
application you used to
create it, open the disk icon,
choose By Icon from the
View menu, and scroll until
the icon is visible.

You can also select the
document in a non-pictorial
directory window by
clicking it.

¢ BACHE cdit view Special

Write/Paint :

2. Choose Open from
the File menu.

You can also double-click the
icon (or title in a non-
pictorial directory window)
1o open it,

Write /Paint £

Put Back

320K in disk

Close
Close RAll

Empty Folder System Folder
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You can rename a document,
folder, application, or disk
whenever its icon is visible.

68

1. Select the icon that
represents what you
want to rename.

If necessary, insert the disk
that contains what you want
to rename, open the disk
icon, choose By Icon from
the View menu, and scroll
until the icon is visible.

The icon and its title are
selected.

% File Edit View S

RO

iulnte

2. Type the new title.

Use names that will help you
identify the contents—the
more specific the name, the
better. Document names can
be up to 63 characters long
(though a name that long
would be a little unwieldy
when you drag its icon
around), and disk names can
be up to 27 characters. You
can use any character you can
type on the keyboard, except
colons (:).

Typing always replaces any
text selection. The selected
text (the old title) is replaced
by the new text you type.

& File Edit

UView §

Write

Empty Folder System Folder

320K S items 320K
e A
&y
MacPaint MacWrite MacPaint MaciWrite
~ Sandy’s Mema{

)l B

Empty Folder Sysztem Folder
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3. Or use the Edit menu
to edit the text.

See “Editing Text” in this
chapter.

Write the name of the disk on
the disk label. That way, when
the Macintosh asks you to
insert a disk, you'll know
which one it needs. Also,
write the names of the disk’s
documents on its label.



Copying a
Document, Folder,
or Application to
the Same Disk

You can use the Finder to
copy a document, folder, or
application whenever its icon
isvisible. You might dothisto
make a backup copy. (See
also “Copying an Entire
Disk™ in this chapter.) Or you
might want to make a copy of
adocument to work on
without altering the original.
For example, you might do
this to create forms,
letterheads, or templates.

To make a copy ofadocument
while using an application,
see “‘Summary of Document
Managing Within an
Application™ in this chapter.

The Empty Folder icon
represents an endless supply
of folders. Duplicate it
whenever you need a new
folder,

1. Select the icon that
represents the
document, folder, or
application you want to
copy.

If necessary, insert the disk or
disks that contain what you
want to copy, open the disk
icon, choose By Icon from
the View menu, and scroll
until the icon is visible.

You can use the dragging or
Shift-clicking technique to
select more than one icon to
duplicate. See “*Selecting
Icons’ in this chapter.

Get Info
Put Back

2. Choose Duplicate
from the File menu.

A new icon appears, below
and to the right of the first.
The duplicate icon has the
same name as the original,
preceded by the words
“Copyof.”

You can drag the duplicate
copy toany folder or disk
icon or window.

The destination disk or folder
canbe arranged either by icon
or inany other arrangement.

rit/ Pain

19K in disk

74K available

Close
Close All
Print

327K n disk

58K available

/P

MacPaint

Uy

Caroline L]

Lopy

3. Rename the
duplicate.

See “Renaming” in this
chapter.
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Copying a
Document, Folder,
or Application to a
Different Disk

You can copy a document,
folder, or application to
another disk whenever both
icons—the one that
represents the source and the
one that represents the
destination—are present.
The source must be in icon
form and its icon must be
visible; the destination can be
visible either in icon form or
opened intoa directory
window.

% File Edit Uiew Special

1. If necessary, insert
the disk you want to
copy to, so its icon will
be present.

{E[JI==—=—= write/paint

6 items

288K in disk

111K available

"7

N v
MacWrite  MacPaint

System Folder

,5;/‘51‘} X 7 AN
DS N S

Font Mover

Empty Folder

B

Memeo to JSM

2. Select the icon that
represents the
document, folder, or
application you want to
copy.

If necessary, insert the disk or
disks that contain what you
want to copy, open the disk
icon, choose By Icon from
the View menu, and scroll
until the icon is visible.

You can use the dragging or
Shift-clicking technique to
select more than one icon to
copy. See “Selecting Icons™
in this chapter.
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3. Drag the icon to
where you want to copy
it.

You can drag iteither toa
folder or disk directory
window, or toan icon that
represents the folder or disk
you wantitto be in.

The destination disk or folder
can be arranged either by icon
or in any other arrangement.

If you're using a one-drive
system, the Macintosh will
present a series of dialog
boxes, asking you to insert
alternately the disk you're
copying from and the disk
you're copying to.

If the destination disk already
contains an item with the
same name, you'll be asked
to confirm that you want to
replace the current contents
with what you're copying.

What you copied appears in
the window you dragged to.
(If you dragged to a disk or
folder icon, what you copied
will appear in the directory
window when you open the
icon.)

TE T2 ¥ 1 ™I PR R (M1 MR MR Ot R "R OPE PR e "R It Il I Ik [ed

i J

1 Pl



- - == s= - .= - -

Moving a
Document, Folder,
or Application

You can move a document,
folder, or application to
another disk whenever both
icons—the one that
represents the source and the
one that represents the
destination—are present.
The source must be in icon
form and its icon must be
visible: the destination can be
visible either in icon form or
opened into a directory
window.

% File Edil Uiew

1. If necessary, insert
the disk you want to
move to, so its icon will
be present.

Special

write/paint =

7 items 305K n disk 95K available
5 4 )
= | &y b ]
MacWrite MacPaint Font Mover

2. Select the icon that
represents the
document, folder, or
application you want to
move.

If necessary, insert the disk or
disks that contain what you
want to move, open the disk
icon, choose By Icon from
the View menu, and scroll
until the icon is visible.

You can use the dragging or
Shift-clicking technique to
select more than one icon to
move. See “Selecting Icons™
in this chapter.

3.Drag theicon to
where you want to
moveit.

You can drag it either toa
folder or disk directory
window, or toan icon that
represents the folder or disk
you want it to be in.

The destination disk or folder
can be arranged either by icon
or in any other arrangement

If you're using a one-drive
system, the Macintosh will
present a series of dialog
boxes, asking you to insert
alternately the disk you're
copying from and the disk
you're copying to.

If the destination disk already
contains an item with the
same name, you'll be asked
to confirm that you want to
replace the current contents
with what you're moving.

What you moved appears in
the window you dragged to.
(If you dragged to a disk or
folder icon, what you moved
will appear in the directory
window when you open the
icon.)

Whenever you drag from one
disk to another, a copy of
what you move is left behind
for safety. If you want to
reclaim space on the original
disk, drag the remaining icon
to the Trash.
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Printing

In the Finder you can print a
document, a group of
documents, the contents of
the entire screen, the
contents of the active
window, or a directory. You
can also create a MacPaint
document from the contents
of the screen for later
printing. You can print a
document whenever its icon
is visible and a disk that
contains its application is
currently inserted.

To printa document while
using an application, see
“Summary of Document
Managing Withinan
Application™ in this chapter.

Before printing, make sure
that the printer is ready, the
select light is on, and the

paper is at the top of a form.

To Print a Document

u Select the icon that
represents the document you
want to print.

If necessary, insert the disk or
disks that contain that
document and the
application you used to
create it, open the disk icon,
choose By Icon from the
View menu, and scroll until
the document icon is visible.

= Choose Print from the File
menu.

If necessary, first close any
open desk accessories.
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To Print a Group of
Documents

= Select the icons that
represent the documents you
want to print.

= Use the dragging or Shift-
clicking technique to select
more than one icon. You can
scroll between Shift-clicks if
necessary. See ““Selecting
Icons”™ in this chapter.

If necessary, insert the disk or
disks that contain those
documents and the
application or applications
you used to create them,
choose By Icon from the
View menu, and scroll until
the document icons are
visible.

= Choose Print from the File
menu.

To Create a MacPaint
Document With the
Current Contents of the
Screen

= Hold down both the
Command and Shift keys
while you type the number 3

If you're also pressing the
mouse button, the action will
start when you release the
button.

You can take upto 10
“snapshots” from the time
you start up the system. Each
snapshot you take will be
named sequentially from
Screen 0 to Screen 9. A beep
means the snapshot wasn't
successful; perhaps the disk
is full, or there are already
snapshots with those
numbers on that disk. You
can open and make changes
to these documents as you do
toany existing document.
See “Opening an Existing
Document” in this chapter.
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To Print the Entire
Screen

= With Caps Lock down, hold
down both the Command
and Shiftkeys while you

type the number 4.

[f you're also pressing the
mouse button, the action will
start when you release the
button.

To Print the Active
Window

= Hold down both the
Command and Shift keys
while you type the number 4.

If you're also pressing the
mouse button, the action' will
start when you release the
mouse button.

Command Key




Removing a Document, Folder, or
Application

You can discard a document, folder, or application whenever its
icon is visible. The Trash can be visible either as an icon or
opened intoa window.

% File Edit

Write/Paint

Drag the icon or icons
thatrepresent what you
want to remove to the
Trash icon or window.

If necessary, open the
window that contains what
you want to remove, choose
By Icon from the View menu,
and scroll until the icon or
icons are visible.

You can use the dragging or
Shift-clicking technique to
select more than one icon to
discard. Discard an entire disk
by selecting all icons in the
disk directory window. See
“Selecting Icons'" in this
chapter.

View Special

S items

320K in disk

65K available

=8

System Folder

What you discard can usually
be recovered until you start
an application or eject the
disk. See “Recoveringa
Removed Document, Folder,
or Application.”

To reclaim the space
immediately, choose Empty
Trash from the Special menu.

6 items

196K in folder

QPK available

Mad

2 il
System

Finder Imagewriter Note Pad File Clipboard File §
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Recovering a Removed Document,
Folder, or Application

Any document, folder, or application you discard can usually be
recovered until you eject the disk or open an application or
document. You can recover a removed document, folder, or
application if its icon is visible in the Trash window.

View Special

Write/Paint

1. Select the icon in the
Trash window that
represents the
document, folder, or
application you want to
recover.

If necessary, open the Trash
window, choose By Icon
from the View menu, and

scroll until the icon is visible.

You can use the dragging or
Shift-clicking technique to
select more than one icon to
recover. See “‘Selecting
Icons" in this chapter.

S items

320K in disk

65K availoble |

System Folder

2. Drag the icon that
represents what you
want to recover out of
the Trash window onto
the desktop or into
another window.

/15 items

156K in folder

Madg
Sy

Sond

System

Imagewriter Clipboard File

Finder Startup Soreen

Trash

40K in Trash

~4
N
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Summary of
Document
Managing Within
an Application

See each application’s
manual for detailed
information about these
tasks.
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To Create a New
Document

= Choose Close from the File
menu to close the current
document.

w Choose New from the
application’s File menu.

A new document appears;
you'll name it the first time
you save it.

CHAPTER 3
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To Open an Existing
Document

u Choose Close from the File
menu to close the current
document.

= Choose Open from the File
menu.

A dialog box appears.

w If the document is on a
different disk, click the Eject
button and insert the second
disk; if you have two disk
drives, insert the disk in the
other drive and click Drive.

= Select the document you
want to work on by clicking
its name in the list of
documents that appear.

» Click the Open button.

FINDER

To Name an Untitled
Document

= Choose Save from the
application’s File menu.

» Type a name for the
document.

You can use any character or
symbol on the keyboard
excepta colon. You can use
uppercase or lowercase
letters and put spaces
between words. Names can
be any length up to 63
characters, but long names
can become unwieldy. It's
usually best to limit them to
the space you have to type
them in.

w Click the Save button.

You'll get a message if the
diskis full. Ejectand save ona
different disk.

e (P2 2 Pz (2 12 It /e e e /ek '8 (E32 &2 1% /18 e

3 IFY Iz

= I¥F5 IF7 #37 "1 T



b e R A

e —

To Save a Document

Adocument is stored only
temporarily until you save it
on a disk.

w Choose Save from the
application’s File menu.

For routine, periodic saving
of your document, always
choose Save rather than Save
As. The Save command saves
adocument only with its
original name on the same
disk. Choose Save As only
when you want to make a
copy of the document with a
different name, or copy ittoa
different disk.

u Ifthis is a new document,
type a name for it.

‘X7

To Savea Copyofa
Document

When you give a document a
different name while you're
using an application, you're
actually creating another
document in which to save
your most recent changes.
This lets you keep more than

one version of the document.

u Choose Save As from the
File menu.

= Type aname for the new
version.

Whatever you type replaces
the current name.

# Click the Save button.

This saved version includes
the changes you made to the
document since the last time
you saved it. Choosing Save
will now save the document
with the new name you

gave it.

To Save a Document on
a Different Disk

u Choose Save As from the
File menu.

= Click the Eject button to
eject the current disk; insert
the disk you want to save the
document on.

= Or click Drive if you have

two disk drives and the disk
you want to save on is in the
other drive.

» Type a new name for the
document if you want;
otherwise it will be saved
with the same name.

You can use any character or
symbol on the keyboard
excepta colon. You can use
uppercase or lowercase letters
and put spaces between
words. Names can be any
length up to 63 characters,
but long names can become
unwieldy. It's usually best to
limit them to the space you
have to type them in.

[t's usually easier to keep
track of documentsifyou give
each version 2 unique name

u Click the Save button.

To Print a Document

= Choose Print from the File
menu.

In some applications, one or
more dialog boxes will
appear. You can click the
various buttons to control the
way your printed document
will look. See each
application’s manual for
details.

SUMMARY OF DOCUMENT MANAGING WITHIN AN APPLICATION



Managing Disks
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You'll use the Finder to manage entire disks as well as the documents, folders, and
applications on them. Renaming disks works the same as renaming any icon. See
“Renaming” in this chapter.

! Chapter 4, “Reference,” contains additional information about disks.




Ejecting a Disk

To get information from or save information on a disk not
currently inserted, you first eject a currently inserted disk.

If the Macintosh needs the ejected disk later, it'll ask for it.

1. Select the icon that
represents the disk you
want to eject.

If the disk has already been
opened, just activate its

window by clicking inside it.
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2. Choose Eject from
the File menu.

Or hold down the Command
key and type the letter “e”.

= — -
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Whenever the Macintosh encounters a disk it can't interpret, a
dialog box appears and asks whether you'd like to initialize the
disk for the Macintosh. The box gives you two choices—to
initialize or to eject without initializing.

You can also initialize disks that have information on them by
choosing Erase Disk from the Special menu. This initializes the
disk whose icon is selected, erasing everything on the disk.

81 INITIALIZING NEW

1. Insert the new disk.

DISKS

2. Click the Initialize
button.

You can initialize disks from
within an application without
losing any information in
memory, so you can initialize
them as you need them.

Toavoid confusion, be sure to
give disks you initialize
different names.



Creating a Startup
Disk

The Macintosh needs certain
information to be able to start
the system. Disks that contain
this information are called
“startup disks.” Since this
information takes room on a
disk, you might not want to
have all your disks be startup
disks. But you do need to use
astartup disk each time you
start your Macintosh, and
you'll probably want at least
oneapplicationon this disk as
well.

82

1. Insert a startup disk.

If you're using a one-drive
system, eject this disk before
going on to the next step, by
choosing Eject from the File
menu.

2.Insert a new disk (or
any disk less than half
full).

If the disk isn't initialized for
the Macintosh, you'll be

asked if you want to initialize
it. Click the Initialize button.

Write/Paint

S items

320K in disk

B65K available

CHAPTER 3: USING THE FINDER

3.Drag all system icons
(initially they’re in the
System Folder) and any
application you want to
the new disk icon.

See “Selecting Icons” in this
chapter.

Ifall the system icons are ina
folder, you can just drag the
folder.

To turnastartup disk intoa
non-startup disk (a disk just
for storing documents): start
the system using any disk
other than the one you want
to be a non-startup disk.
Insert the disk you want to
change to a non-startup disk.
Select and drag all system
icons to the Trash. See
“Selecting Icons” in this
chapter.
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Copying an Entire
Disk

You can copy an entire disk
whenever both its icon and
the destination disk’s icon are
visible.

Give each disk a unique,
meaningful name (either
when you're asked to name a
new disk or after you finish
the copying process). If each
disk has its own name, it'[l be
easier to keep track of your
documents, and you'll know
which disk to insert when the
Macintosh asks you for a
specific disk. See “Names of
Disks and Documents” in
Chapter 4.

1. Insert both the
source disk and the
destination disk.

If necessary, first eject any
other disk by selecting its
icon and choosing Eject from
the File menu.

Ifthe destination disk isa new
disk, you'll be asked if you
want to initialize it. Click the
Initialize button and type a
name for the copy.

2. Drag the source disk
icon to the destination
disk icon.

You'll be asked to confirm
that you want to replace the
existing contents of the
destination disk with the
contents of the source disk.

" % File Edit View Special

83 COPYING AN ENTIRE DISK

If you're using a one-drive
system, there’s a faster way to
copy entire disks: Use the
Disk Copy application, which
is initially in the System
Folder. When you open the
Disk Copy icon, you'll be
asked to insert alternately the
disk you want to copy and the
disk you want to copy it to.




Using Font Mover
to Claim More
Space on a Disk

Macintosh gives you a wide
variety of fonts to choose
from. These fonts take a fair
amount of space on your disk,
sowhen you don’t need them
all, you can use the Font
Mover to remove them. You
can also use Font Mover to
add fonts.

Another way to have more
space on a disk is to keep your
documents and applications
on separate disks. Or, if there
are two applications on a
disk—MacWrite and
MacPaint, for example—you
might move one application
and its documentstoa
different disk. See *“Moving a
Document, Folder, or
Application toa Different
Disk™" in this chapter.

1. Open the Font Mover
icon.

A window appears with two
lists. On the left are the fonts
currently in the System file
(usually in the System
Folder). These fonts are
available whenever you use
an application from this disk.
On the right is a list of the
fonts in the Fonts file, a
special file for adding and
removing fonts. Any font in
the System file except the
ones marked with an asterisk
(which the Macintosh needs)
can be removed, and any of
the fonts can be copiedtoa
Fonts file.

in System file

2.In the System File
list, select the font or
fonts you want to
remove.

Click to select a single font;
hold down the Shift key while
you click additional single
fonts; or drag througha group
of fonts.

When a single font is
selected, the name, size, and
space that font occupies on
the disk are shown, as well as
asample of the font; when
more than one font is
selected, only the total space
occupied by those fonts is
shown.

Font Mover

3. Click Copy.

This places a copy of the fonts
you're going to remove in the
Fonts file. (The arrows
always indicate the direction
of the copying.) It'sa good
idea to copy fonts to another
disk for safekeeping before
you remove them from a disk.
That way you'll later be able
to drag the Fonts icon back to
the original disk or toanother
disk.

in Fonts file

Athens-18
*Chicago-12
*6eneva- 9

Geneva-12

Geneva-14

Geneva-18

Geneva-24

Help ]

L 2>fopie>

Remove

( Quit ]

Total space: 18690 bytes

* reserved for system use
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4. Click Remove.

The selected fonts are
removed from the System
file.

-
-
-
-
-
-
=

5. Click Quit.

-
e
-

-
——
o

6.Inthe Finder,drag the
Fonts icon to another
disk.

7. Drag the copy of the
Fonts file that remains
behind to the Trash.

To add fonts to a disk from a
Fonts file, drag the Fonts file
to the disk you want to add
the fonts to, open the Fonts
file icon, select the fonts you
want to add from the Fonts
file list, and click Copy.

. 1
1S Cr¢ (

ically the first time

it Mover on this

> Fonts file itself can

noved, removed

ed like any other

ment. If you rename it,
he Font Mover will no longer

s the Fonts

recognize'' it

file, sothe next

ne you open
Font Mover, it will create 4

new Fonts file. If you want to

1 the fonts in the

d fonts file, open the

AL represents it

The Macintosh actually usesa
font twice the size you choose
from a menu to print high-
quality characters. To
maintain this high quality,
don’t remove the doubled
size of any fonts you want to
use for printing. For example,
keep New York 24 to geta
high-quality New York 12.

Click the Help button in the
Font Mover for a summary of
how the Font Mover works.
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Introduction

The first part of this chapter describes Macintosh in general: what you can do
with its keyboard; general information about disks, windows, the Clipboard,
and dialog boxes; capabilities of the standard desk accessories; and shortcuts to
speed your work. Though some details may change from application to
application, this is the way Macintosh works.

“Finder Reference” and “Finder Menus™ get specific about the Finder, the
built-in application for organizing and managing your documents. This
second part of the chapter describes the functions and effects of windows,
icons, and menus in the Finder, and also talksa little about the things the Finder

manages.




Keyboard

[l Character Keys

B special Keys

()

The Macintosh keyboard is much like the familiar typewriter keyboard, with a
few notable exceptions. Certain keys let you do things you never could do with
atypewriter.

The character keys are just like keys on a typewriter, use them to type any
character, including numbers and symbols like =, [, and so on. Character keys
repeat when held down. Use the Control Panel to set the rate of repeating. See
“Desk Accessories” in this chapter.

Some of the Macintosh keys are used with character keys to produce different
characters, orto issue menu commands. Others perform more specific actions.

Shift Key

When Shiftis held down, character keys produce uppercase letters or the upper
character on the key. Sometimes Shift modifies other actions: for instance, in
the Finder, holding down the Shift key while you click lets you select more than
one icon.

Caps Lock Key
A Shift for letters only. When Caps Lock is engaged, letter keys produce
uppercase letters, but number and symbol keys aren’t affected.

CHAPTER 4: REFERENCE
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Option Key

Generally gives an optional character set of accented and special characters.
The Option key can be used with Shift and Caps Lock. All optional characters
are illustrated in Appendix A.

Using the Option key with certain character keys lets you enter accented
characters.

Option- = graveaccent
Option-¢ - acuteaccent
Option-i = circumflex
Option-u * umlaut

Option-n % Hlde

Typing the Option key combination followed by another character produces
that character accented with that diacritical mark. If the character can’t be
accented by the mark, you get the mark followed by the character. Typing the
Option key combination twice gives you the diacritical mark alone.

Command Key

The Command key used in combination with another key is a shortcut to
choosing a command from a menu. Commands that have Command key
equivalents list them in the menu. Sometimes Command modifies other
actions: for instance, holding down the Command key while typing a period
cancels a long operation in progress.

Enter Key

Confirms whatever entry (usually text) you've made—an entry typed intoa
blank to name a document, for example. Ina dialog box, pressing the Enter key
is the same as clicking the button that confirms the command (such as OK) or
the outlined button if there is one.

Return Key

Moves the insertion point to the beginning of the next line. In a dialog box,
pressing Return is the same as clicking the button that confirms the command
(suchas OK) or the outlined button if there is one.

Backspace Key
Deletes the current selection. If the selection is the insertion point, backs over
and deletes text.

Tab Key

Moves the insertion point horizontally to the next stopping place (suchasatab
stop). In dialog boxes, pressing Tab usually selects the next place to supply
information.

KEYBOARD



Disks

B initializing Disks

B Ejecting Disks

[l startup Disks

Disks store information. Apple 3%-inch disks store 400 kilobytes (a kilobyte
being about a page of text or a small picture). Each disk uses about 15kb of
overhead for keeping track of its contents (this is where its directory
information is actually stored), leaving 385kb per disk for you to store your own
information.

Before your Macintosh can get information from or save information on disks,
they need to be initialized in a format it understands. (A blank disk is like a
parking lot without divider lines. Before it can ““park the cars,” your Macintosh
has to “draw in the white lines.”) Any time you insert an uninitialized disk or
any disk your Macintosh can’t read because it's damaged or initialized for a
different computer, a message will appear, asking if you'd like to initialize the
disk for the Macintosh. Clicking the Initialize button will doit,andit'll be ready
for use almost immediately.

If you need information on a disk not currently inserted, or if you want to save
onadisk not currently inserted, you may first need to eject a currently inserted
disk. See “Ejectinga Disk™" in Chapter 3.

The System Disk that came with your Macintosh contains system documents
needed to start up the Macintosh when you turn it on. Disks that contain these
documents are called startup disks. These system documents are usually
stored in the System Folder, though they don’t have to be.

System documents on a startup disk include System, Finder, Imagewriter,
and Printer. You may also find other system documents on the startup disk
from time to time: Scrapbook File, Clipboard File, Note Pad File, Fonts, etc.
These contain information that’s used only by certain applications and desk
accessories. You can’t open or edit any of these documents.

Of course, there's a cost—startup disks leave only about half the disk available
for your own applications and documents. So it’s best to keep your applications
on startup disks, and keep your documents on separate disks. Chapter 3 tells
you how to make and “unmake” startup disks, and how to move applications
and documents from disk to disk.
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B Locked Disks

[ Names of Disks
and Documents

()),

You can prevent information on a disk from being changed by sliding the small
red tab toward the edge of the disk. This is called locking a disk; do it when you
want to make sure that the disk won'’t get altered by mistake. To allow the disk
to be altered again, slide the red tab to cover the hole.

When a disk is locked, you can’t add new information to it, or change any
information on it. You can open (and perhaps print) the documents it contains,
but you won't be able to save, delete, rename, move, duplicate, or change any
information on it.

Some applications (MacPaint, for instance) won’t work with a locked disk,

and the Finder can’t reconstruct anything you’ve done on the desktop when
you're using a locked disk. Some desk accessories may not work properly if

your startup disk is locked.

Locked Unlocked

Every disk, document, application, and folder has a name. You name disks
when you initialize them; you name documents when you save them for the
first time. You can change a name at any time with the Finder.

There are a few restrictions to the names you can give. Adisk name can contain
up to 27 characters; a document, application, or folder name can contain up to
63 characters (although there’s a practical limit of around 40 characters).

A name can’t contain a colon (:), and shouldn't begin with a period (.). Other
than that, you can use any characters you can type on the keyboard.

DISKS
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No two items on the same disk can have the same name. When comparing
names, your Macintosh considers uppercase and lowercase letters to be equal,
s0 “saturday” and “‘Saturday” are the same. You can have separate items with
the same name if they're on separate disks.

It'sa good idea to keep disk names different, too: sometimes the Macintosh
will ask you for a specific disk by name, and it’s confusing to have alot of disks
with that same name (your Macintosh can be quite picky about which one it
wants). It’s also a good idea to write the disk’s name on its label.

CHAPTER 4: REFERENCE



Windows
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Windows present information. You can have multiple windows on your
desktop, so you can view more than one set of information at the same time.
Most windows can be moved, changed in size, scrolled through, or closed.
They can also overlap each other. When more than one window is open, one is
frontmost, and that's where all the action happens. Clicking anywhere in a
window brings it to the front and makes it active.

Although a window may be “buried” under others, it cannot be dragged
completely off the screen, or made so small that you can't see it.

% File Edit VDiew Special

Write/Paint
324K in disk 69K available

[/l

i Alternate Disk!

Windows may behave a little differently within an application. See each
application's manual for an explanation of windows in that application.

WINDOWS



Clipboard: Cutting
and Pasting

96

You can move information within adocument, among documents created with
the same application, among documents created with differentapplications, or
among desk accessories and documents. The information you're moving or
copying is held on the Clipboard. The Cut, Copy, and Paste commands in the
Edit menu let you move information between the Clipboard and the active
window. Most applications have a Show Clipboard command in their Edit
menu that shows you the current contents of the Clipboard.

Within anapplication, the contents of the Clipboard keep attributes such as text
sizes and styles, or any information unique to that application. When moving

between applications, usually only the text or the picture, in a fixed format, is
exchanged.

The Clipboard contents are kept in the Macintosh memory, if possible. If the
contents grow too large, they are temporarily saved in the Clipboard File on the
startup disk.

CHAPTER 4: REFERENCE
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Dialog Boxes
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Whenever the Macintosh needs more information from you, it displays a dialog
box, with buttons to click and sometimes with space for you to type additional
information, such as the name for a new document.

If you are about to do something that could cause you to lose information, a
message in the dialog box alerts you, and asks you to confirm that you want to
proceed anyway. In boxes containing these messages, one of the buttons—the
“safest”” alternative—is usually boldly outlined. Pressing the Enter or Return
key isthe same as clicking the boldly outlined button or, if none, the button that
confirms the command.

A warning message may be accompanied by one or more beeps. If loud beeps
annoy you, use the Control Panel desk accessory to lower the speaker volume.
Ablinking menu bar is a subtle alert that your Macintosh can’t respond to what
you're asking it to do.

Save current document as  yrite/Paint

Daily Schedule

[oaiy 0y
i

® Entire Document () Text Only

DIALOG BOXES



Desk Accessories

Il caiculator

You choose desk accessories from the Apple menu on the far left side of the
menu bar. Desk accessories are available while you're using any application or
the Finder. You canuse the Cut, Copy, and Paste commands in the Edit menu to
move or copy text or pictures among desk accessories or to or from another
window. (See “Editing Text” in Chapter 3.)

With most applications, you can keep one or more desk accessories open on
your desktop while you work on documents. Like any windows, desk
accessories may be obscured by other windows that are made active. The
accessories can be made active by clicking them or choosing them again from
the Apple menu, and moved by dragging their title bars. You close them either
by clicking their close boxes or by choosing Close from the File menu.

With some applications (MacPaint, for example ), you need to close desk
accessories in order to work on a document.

All desk accessories are closed automatically when you open a document or
application from the Finder or quit an application.

[ calculator

The Calculator works like an ordinary four-function pocket calculator, except
that with your Macintosh calculator you can copy the calculation results (which
are automatically selected) and paste them into any document or another desk
accessory. You can also copy numbers from a document and paste them into
the calculator’s display.

Click the buttons or type on the keyboard or the numeric keypad if you have
one. The * key is multiplication; the / is division.

B Alarm Clock O] 10:35:10 AM & o
: 3 Alarm Button
—
Time (U | 121 Alarm
Date R
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B Key Caps

0oy

When you choose Alarm Clock, a compact clock displays the hour, minute, and
second. To see more, click the lever on the right side of the clock. (Click the
lever again to go back to the compact clock.) With the lever down, two more
panels appear. The middle panel displays and provides a place to set whatever
you select by clicking in the bottom panel—the time, date, or alarm setting.

Set what's currently displayed in the middle panel by clicking the digits you
want to change. Arrows appear on the right. Click the up or down arrow to
scroll the numbers higher or lower. Or use the keyboard to type the numbers.
Click the top panel to set.

Click the alarm button to switch the alarm on or off. Your Macintosh beeps
when the alarm goes off, and the Apple menu title blinks until you click the
alarm button off.

When the clock is active, the time and date are automatically selected, so you
can copy and paste them into the document you're working on or into a desk
accessory that accepts text.

Press the Option, Shift, or Caps Lock key on the Macintosh keyboard; the Key
Caps desk accessory displays the characters you can type while holding down
that key.

You can either type the character you want on the keyboard or just click itin the
Key Caps accessory.

See “Keyboard™ in this chapter for how to produce accented characters using the
diacritical marks in the optional character set.

When the Key Caps desk accessory is active, text you type on the Macintosh
keyboard or “type” by clicking Key Caps keys appears in the blank at the top of

the Key Caps window. You can edit this text in the usual way and cutand paste it
among other desk accessories or any document.

DESK ACCESSORIES



B Puzzie O Puzzle

The Puzzle gives you something to play with when you need a short break. Click a
“tile” to slide it into the empty space. Try to place the numbers in order. The
Puzzle rescrambles whenever you close it or when it’s active and you choose it
again from the Apple menu. Unfortunately, you can’t pry out the little plastic tiles
when you get frustrated.

B Note Pad EJ==== Note Pad ==

This is the Note Pad.

I

With the Note Pad you can jot down a few notes and keep them separate from
the document you're working on. Or type textand edit it even if you're usingan
application that doesn’t allow text editing in the usual way. Use the Edit menu
to cut and paste into and out of the Note Pad.

You have eight numbered pages of Note Pad paper. Turn to the next page by
clicking the turned-back corner of the previous page. Turnto the previous page
by clicking the bottom left corner of the Note Pad.

Notes you type are automatically saved in the Note Pad File on the startup disk.

100 CHAPTER 4: REFERENCE



Lad

i Iy A Al

Iyl A Il I I

Il

LR

A EM BN A

LE )

[ Scrapbook

[l Control Panel

101

EO=————= scrapboock —r————|

Dear

Thank you for your interest in our company. We have reviewed your resume
and would like you to call to schedule an interview. Please

call Mr. Mark Marker as soon as possible, and he will make all the
necessary arrangements.

We look forward to hearing from you.

Sincerely,

Text 01 of O1

Keep pictures and text you use frequently in the Scrapbook. For example, you
might keep your letterhead there, or favorite illustrations from MacPaint. Paste
something you cut or copied from another desk accessory or a document. And
copyor cut the current picture or text (which isautomatically selected) to paste
into other documents or desk accessories. Use the scroll bar to look through
the Scrapbook.

The contents of the Scrapbook are stored in the Scrapbook File on the startup
disk.

Speaker Volume
Clock

Command Blinking

Rate of Insertion Point Blinking
Rate of Repeating Keys
Keyboard Touch

Double-Click Speed

Desktop Pattern
Mouse Tracking

The Control Panel lets you set your preferences for speaker volume, repeating
key rate, and even the background pattern of your desktop. Most control panel
settings are remembered even when you turn the power off.

DESK ACCESSORIES
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Speaker Volume
Dial the volume you want by dragging the knob up or down.

Rate of Repeating Keys
Lets you vary the rate at which a pressed key will repeat. Lower numbers make a
pressed key repeat slowly. Higher settings produce faster repeating.

Keyboard Touch

If you wanta light touch to produce repeating characters, click a high number;
click alow number to require a longer press to produce a repeating character

(ifyou're gettinga lot of repeated keys when you don'tintend them). Click 0 to
turn off repeating.

Rate of Insertion Point Blinking
Lets you vary the rate at which the vertical bar marking the insertion point
blinks.

Command Blinking

Click 1, 2, or 3 to control the amount of visual feedback you get—how much a
command blinks when you choose it from amenu. Click 0 to turn off command
blinking.

Desktop Pattern

Click dots to change them from black to white or vice versa, or drag through a
group of dots to change all of them. To set the pattern, click the “desktop”
below the white bar. Click the “menu bar” to see a sample pattern. (Click on
the right side of the bar to see the next pattern; click on the left side to back up.)

Double-Click Speed

Click the leftmost square for the Macintosh to interpret fairly slow successive
clicks asa double-click. The rightmost square setting requires a faster mouse-
button finger. The middle button produces, not surprisingly, an in-between
response.

Mouse Tracking

The 1" setting makes the pointer move farther when you speed up mouse
movement. When you want to jump to another part of the screen, you don't
have to move the mouse as far as you normally would. The “0” setting keeps
the pointer speed constant.

Clock

The Macintosh clock runs on battery power. It will need resetting only when
the battery runs out. To set the time or date, click the digits you want to set.
Click arrows to go forward or backward, or use the keyboard to type the
numbers. Click anywhere else in the Control Panel to set the clock.

CHAPTER 4: REFERENCE
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Shortcuts

[ pouble-Click

B shift-Click

B Return and Enter
Keys

| Tab Key

[l Backspace Key

Il Close Box

B Command Key

=
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In general, Macintosh shortcuts are just quicker ways to do things you can
ordinarily do “the long way.” Some shortcuts apply only to a specific
Macintosh application; each application’s manual explains its own.

Lets you open icons just like using the Open command. Double-clicking an
icon opens it. In text, double-clicking a word selects the entire word.

This combination lets you add to a previous selection. As long as you hold the
Shift key down, the first selection isn’t unselected when you make a new
selection. In some applications, Command-click also performs a similar
function.

Pressing the Return or Enter key in response to a dialog box is the same as
clicking the button that confirms the command or the outlined button, if there
isone.

Pressing the Tab key in a dialog box usually selects the next place to supply
information.

Using the Backspace key witha selection is the same as choosing Clear from the
Edit menu. Unlike using the Cut command, using the Backspace key doesn't
put what's deleted on the Clipboard.

Clicking the close box in the title bar of the active window closes it, just like
choosing Close from the File menu.

You can issue many commands (including most commands in the Edit menu)
by holding down the Command key while you type a character. Commands
that have Command-key equivalents list the key to type to the right of the item
in the menu.

Holding down the Command key while typing a period (.) usually stops
whatever’s happening—printing a document, for example.

Holding down the Command and Shift keys while typing the number 1 usually
ejects the internal disk; holding them down while typing the number 2 ejects the
external disk.

See “Printing” in Chapter 3 for how to use the Command key to print.

SHORTCUTS



Finder Reference

[l overview

104

The Finder is Macintosh’s built-in application for managing documents and
directing traffic between you and the disk.

The Finder is like a central hallway in the Macintosh house. It manages moving
from one application to another (like rooms in the house) and organizing the
documents you create with those applications. It's also like a front door—the
way you enter the Macintosh house—and it’s the link between you and your
disks, giving you access to the documents you store on them.

Common Finder tasks include:

01 opening, closing, copying, discarding, moving, and renaming documents
and disks

01 organizing documents on the desktop, in folders, and on disks

0 ejecting and initializing disks

Some of the Finder's capabilities are also available while you're using an
application. You can open new documents, save work on a disk, examine the
contents of disks, eject disks, print the current document, or revert toa
previous version of a document without returning to the Finder.

CHAPTER 4: REFERENCE
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[l What the Finder

You work in the Finder by selectingand dragging icons (see “Selecting Icons”
and “Dragging Icons’ later in this chapter) and by choosing commands from
menus (see “‘Finder Menus" later in this chapter).

Applications and Documents

Applications and documents are represented in their closed state as icons. You
can rename, duplicate, discard, or organize applications and documents on
disks and in folders.

Disks

The contents of a disk are displayed in a directory window. A disk can contain
documents, applications, and folders. Usually each item is represented by an
icon that you can select and drag; you can choose to see the disk’s contents
arranged in other ways with the View menu.

Disks currently inserted into either the built-in or additional disk drive appear
as white disk icons. The icon becomes hollow when its window is opened.
Icons for disks that have been ejected appear dimmed in gray. (Both inserted
and ejected icons are highlighted when selected.) The Macintosh remembers
the contents of disks inserted and then ejected. You can open ejected disks (or
any folders inside them) into directory windows; any items on ejected disks
also appear dimmed. You can manipulate dimmed icons just like white icons.
The Macintosh will ask you to reinsert the ejected disk when it needs it.

Folders

Folders are receptacles that allow you to arrange your applications and
documents hierarchically on a disk. When opened, folders display their
contents in directory windows, just like disks. Folders can contain other
folders.

To make new folders, duplicate the Empty Folder (which appears
automatically on every disk).

When you're using an application, folders are *“transparent’; when you choose
Open from the application’s File menu, all available documents on that disk
appear in a list, regardless of what folders they may be in.
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[l selectingicons

Desktop

The Desktop in the Finder is a handy temporary resting place for icons. If
you're concentrating on only a few documents and applications at a time, and
they're on different disks or in different folders, you can dragall the documents
tothe desktop and work on them there. You can even close the windows for the
folders and disks they came from; the Finder will remember where the
documents belong.

Documents are automatically put back when you open a document or
application, and brought back out to their previous positions when you quit the
application and return to the Finder.

Trash

The Trash is a receptacle for discarding documents and folders. You can't
discard disks this way. When you discard a folder, the folder and its entire
contents disappear. Locked documents can’t be discarded; you must unlock
them (in their information windows) before discarding.

When you open the Trash icon, it shows the last few documents you discarded.
You can recover those documents by dragging them out of the Trash back onto
the desktop. But documents stay in the Trash only for a short while; the Finder
empties the Trash when you start an application, eject the disk, or try to add
more documents to the disk. To claim space on the disk immediately, you can
empty the Trashyourself by choosing Empty Trash from the Special menu (but
who wants to empty their own trash?).

Once an icon is selected, the Edit menu commands operate on thaticon’s
name, and the File menu commands work on what the icon represents.

When more than one icon is selected, the Edit menu commands are dimmed.

You can select a group of icons only if they’re all in the same window or all on
the desktop. If you want to work on a number of documents in different folders
or disks, drag them to the desktop and select them all there.

Operations on a group of icons are performed one by one. The icons are taken
in order from left to right, top to bottom.
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B Dragging Icons
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Dragging an icon from one place to another moves that icon to the new place.
You candragan icon onto the desktop, ontoa folder, disk, or Trash icon, or into
an open folder, disk, or Trash window.

Dragging an icon from one place to another on the same disk (or toa folder on
that disk) merely moves the icon to the new place. Draggingan icon to another
disk (or toa folder on that disk) leaves a copy behind on the original for
safekeeping. If you don’t want the copy left behind, just drag it to the Trash
afterward.

If you drag an icon to another disk, and there’s already an icon with that same
name on that disk, you're asked if you want to replace it with the icon you're
dragging.

Drag document | Drag folder Drag application |Drag disk

to folder on | moves it there | moves it there | moves it there
same disk

to folder on | copies it there | copies it and its | copies it there
different disk contents there

to a different | copies it there | copies it and its |copies it there | copies it
disk contents there there

to Trash discards it discards it and | discards it
its contents

In general, dragging an icon on the same disk moves it; dragging an icon to a different disk
copies it.

To copy on the same disk, use the Duplicate command in the File menu.

You can drag an icon to another icon, or to thaticon’s window; the effect is the same. although
dragging into a window lets vou drag to a specific location in the folder or disk window.

You can drag locked documents; you can’t drag anything to or from a locked
disk. See the Get Info command in “‘Finder Menus” in this chapter.
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Finder Menus

[ The Apple Menu

[ The File Menu

Each Macintosh application presents the commands it can carry out in menus
you pull down from the menu bar. Together with dragging icons, the Finder’s
menus allow you to do all your desktop-management tasks.

[FrTe Edit Diew Special ]
About the Finder...

Scrapbook
Alarm Clock
Note Pad
Calculator
Key Caps
Control Panel
Puzzie

About the Finder
Shows the version number and the authors of the Finder—Bruce Horn with

Steve Capps.

Desk Accessories

Choosing any of the desk accessories causes that accessory to appear on the
desktop. You can use the Edit menu to cut, copy, and paste the information in
most desk accessories. The desk accessory stays on your desktop until you
close it, with either its close box or the Close command in the File menu.

The desk accessories are explained more fully in “Desk Accessories” earlier in
this chapter.

([ |y cdit view Special ]

Open

Buplicate XD

Get Info %I

Put Back

Close

Close Rll

Print

Eject RE

The commands in the File menu operate on icons and windows.

Open
Opens the selected icon into a window. If the icon represents a document,
opening it also starts an application so you can work on the document. If the

icon represents an application, opening it gives you a new, untitled document.
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In order to open a document, the application that created it must be on a
currently inserted disk.

Selecting more than one icon and choosing Open attempts to open the first
icon’sapplication to work on all the other selected icons. For example, you can
open the word processor with a text-only document from MacTerminal.

Duplicate
Duplicates the selected items on the same disk. The duplicates are named
“Copy of”" followed by the name of the original.

Duplicating a folder duplicates the folder and all its contents, even if the
contents are out on the desktop rather than inside the folder.

GetInfo

Opens a window that displays information about whatever the selected icon
represents. The displayed information includes its size, kind (document,
folder, or application and, if it's a document, which application created it), the
date it was created, the date it was last changed, and which disk or folder it
belongs to. You can still drag or open a selected icon while its information
window is open.

You can add text by typing in the comment box and editing it as you edit any
text.

The Locked check box allows you to lock a document or application. When the
Locked box is checked, that document or application can’t be disposed of and
itsname can’tbe changed. It can, however, be modified in any other way.

Put Back
Puts the selected documents, applications, or folders back into the folder or
disk they came from most recently.

Close

Closes the active window, zooming it back down to its icon. The icon remains
selected. (If the active window is a desk accessory, it just disappears into thin
air.) The next frontmost window, if there is one, then becomes the active
window.

Close All
Closes all windows to their icons, just like closing each in turn. Desk
accessories just disappear.

FINDER MENUS



[ The Edit Menu

Print

Prints the document represented by the selected icon or icons, in left to right,
top tobottom order. The icons can be of different kinds; the Finder will printall
selected documents of one kind before printing documents of the next kind.

In order to print a document, the application that created it must be on a disk
whose icon appears on the desktop. Document printing from the Finder
follows the same rules and procedures of printing in that document’s
application; see each application’s manual for more information on how to
print with that application.

Eject

Ejects the selected disk, or the disk represented by the active window.
Whenever a disk has been ejected, its icon and the icons belonging to it are
dimmed to show they’re no longer available.

(& e WERM Uew Speciar
#adp B2

Cut %H
Copy %C
Paste U

{ipar
Select Al %A

Show Clipboard

The Finder’s Edit menu allows you to edit:

1 the names of icons

01 text in an information window (opened by selecting the icon and choosing
Get Info from the File menu)
0 text or pictures in desk accessories

You cannot use this menu to cut or copy icons. You do this by dragging icons.
(See “Dragging Icons” in this chapter.)

Selectingan iconalsoselects the textbelow it. Anything you subsequently type
replaces the old text. Clicking the text itself causes an insertion pointtoappear.
You can edit this text as you edit any text.
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[ The View Menu

Undo
Undoes your last text-editing action in a desk accessory.

Cut
Removes the selection and places it on the Clipboard, replacing the previous
contents if any.

Copy
Placesa copy of the selection on the Clipboard, replacing the previous contents
ifany.

Paste

Puts a copy of the contents of the Clipboard at the insertion point. You can
continue to paste copies until you cut or copy a new selection, which replaces
the old contents of the Clipboard.

Clear
Removes the selection, without placing it on the Clipboard.

Select All
Selects all icons in the active window.

Show Clipboard
Displays a window with the current contents of the Clipboard—that is,
whatever you cut or copied.

& File Edit

Special

vBy lcon
By Name
By Date
By Size
By Kind

You'll probably keep your directory windows showing icons most of the time,
soyou can rearrange your documents and folders, duplicate them, and move or
dispose of them. But the commands in the View menu also let you view
directories of disks, folders, or the Trash in other arrangements. When the
arrangement is other than pictorial, you select by clickinga name rather than an
icon.
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[ The SpecialMenu
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The current view of the active window is marked in the View menu by a check.

In all arrangements other than By Icon, you can manipulate documents,
applications, and folders only with the commands in the File menu. You
cannot drag items or edit their names.

By Icon
Shows the contents of a directory window as icons, just as on the desktop. Only
in By Icon arrangement can you drag icons and edit their names.

By Name
Lists the contents of a directory window alphabetically by name. Uppercase
and lowercase are considered equal.

By Date
Lists the contents of a directory window chronologically by modification date.
The document you changed most recently is listed first.

By Size

Lists the contents of a directory window by size, largest first. Useful for seeing
which of your documents are taking the most room on the disk. Folders are
listed according to the size of their contents.

By Kind
Lists the contents of a directory window by kind—whether each item is an
application, folder, or document. For documents, it tells which application
created it.

[ & rite Edit view L
Clean Up
Emply Trash

Erase Disk
Set Startup

Clean Up

Used only in By Icon view. Arranges all icons in the frontmost window in neat
rows and columns. If no directory windows are open, Clean Up cleans up the
desktop.
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Empty Trash
Removes the contents of the Trash.

Erase Disk

Initializes (and completely erases) the disk whose icon is selected. You can’t
erase the startup disk because the Macintosh needs information on that disk in
order to work. If you want to erase a certain disk, start the Macintosh using a
different disk, eject that disk if necessary, and insert the disk you want to erase. .

Set Startup

Lets you jump immediately into the application whose icon is highlighted
whenever you start your Macintosh using that disk. You can reset the startup to
the Finder by selecting the Finder icon (first open the System Folder if
necessary) and choosing Set Startup again.
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Applications
MacWrite
MacPaint
MacTerminal
Macintosh Pascal
Macintosh BASIC
MacProject
MacDraw

And Many More...

Additional Disk Drive

Apple Imagewriter Printer

Setting Up the Printer

Adding Pin-Feed Paper

Adding Plain Paper

Using the Controls

Attaching the Imagewriter to Your Macintosh

Apple Modem

Numeric Keypad
Macintosh Carrying Case
Security Accessory Kit

Programmer’s Switch
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B Macwrite

Depending on the kind of work you want to use your Macintosh for, you can
choose an application best for helping you do it.

MacWrite is a radical change in word processing. With MacWrite you create
documents that look the same on the screen as they’ll look when you print
them. Rather than working around a lot of commands embedded in your text,
you always see what you've really got. You use the mouse to select text and
remove, copy, or move it. You can customize your documents with many fonts
and styles, and you can control margins or line spacing with a single click.

You can add MacPaint drawings to documents you create with MacWrite or vice
versa. With Macintosh, words and pictures mix beautifully.
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[ MacPaint

B MacTerminal

I Macintosh Pascal

[l Macintosh BASIC

MacPaint brings out the artist in everyone. Whether it's a technical illustration
for a research project or a sketch for a party announcement, you can do it with
MacPaint. You can use MacPaint’s drawing tools to draw perfect structured

shapes or your own freehand designs. You can type text in beautiful fonts and
styles and add text from other applications as well.

—————

MacTerminal™ lets you communicate with the rest of the world. You can access
information services such as The Source™, CompuServe™ Information
Service, or Dow Jones News™; exchange information with another computer;
and send and receive electronic mail.

This highly interactive Pascal language lets you bypass time-consuming
compiling. Debugging is faster and simpler than with traditional Pascal. Of
course, Macintosh Pascal also uses the Macintosh mouse and multiple-window
capabilities.

Macintosh BASIC greatly extends the world’s most popular programming
language. Highly evolved control structures, no line numbers, and an
advanced debugger and screen editor allow you to write programs never
before possible in BASIC. You can also save programming time by cutting and
pasting between programs.
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B MacProject

B MacDraw

- And Many More...

Project management and scheduling have never been easier. You tell
MacProject™ what tasks are involved in your project and what resources you
have. MacProject calculates the “critical path” to completion and estimates
costs in money and time. If you miss (or beat!) a deadline or if your available
resources change, MacProject recalculates everything in a flash.

MacDraw™ lets you create structured graphics on the Macintosh. You can
prepare perfect flowcharts, diagrams, graphs, technical drawings, and
organizational charts, as well as freehand drawings. You can add text in
different fonts, sizes, and styles.

Top software developers are introducing many more applications for the
Macintosh. (Contact your authorized Apple dealer for availability.) You can
choose from:

[ electronic spreadsheets for budgeting, forecasting, and answering “What
if?” questions

[ data base management programs that help you keep track of your files—
everything from prospective clients to your favorite restaurants

0 charting programs that turn numbers nobody understands into charts
everyone understands
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Additional Disk
Drive

With an additional disk drive attached to your Macintosh, you can have two
disks available at the same time. This can speed your access to information on
disks and make it easier to copy information from one disk to another.

To attach the additional drive, do the following:

1. With the Macintosh plugged in and switched off, touch any one of the metal
connectors on the back of the Macintosh. This discharges any static
electricity that may be on your body.

2. Remove the anti-static bag from the end of the disk drive cable. Without
touching the metal pins in the disk drive cable connector, attach the cable to
the back of the Macintosh by inserting the connector into the socket marked
with a picture of the disk drive. (Keep the anti-static bag so that you can
protect the pins from static discharge whenever the drive isn’t connected to
the Macintosh.)

3. Tighten the thumbscrews on the connector to prevent radio and TV
interference. The metal plate makes contact with the screws and grounds
the disk drive. Tightening the screws prevents the connection from coming
loose.

When you insert a disk into the additional disk drive attached to your
Macintosh, the icon that represents that disk will appear on the desktop. You
can open the icon to see its contents, just as you do for the disk in the built-in
drive.

Disk Drive Socket
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Apple Imagewriter
Printer

[l Setting Up the
Printer

With an Apple Imagewriter printer attached to your Macintosh, you can get
printed copies of your work. With most computers, what you see on the screen
and what you get from the printer look very different. With Macintosh, what
you see is pretty much what you get.

After you've unpacked the Imagewriter, set it up as follows:

1. Make sure the on/off switch is off. (It’s like a ballpoint pen—the first click
switches it on, the second switches it off.)
2. Remove the carrier cover and the paper cover if you haven’t already.

3. Tighten the ribbon in the ribbon cartridge by turning the ribbon knob.

Carrier Cover Ribbon Knob
Paper Cover Ribbon Cartridge

121 APPLE IMAGEWRITER PRINTER



4. Snap the ribbon cartridge into place.
5. Wind the ribbon knob again to take up any slack in the ribbon.

Make sure you always have clear, crisp-looking copies by changing the ribbon
cartridge whenever the print quality begins to look faded. Ribbon cartridges
are available from your authorized Apple dealer.

B Adding Pin-Feed If you're using pin-feed paper (which has holes along the edges and is
Paper perforated):

1. Set the release lever to the pin-feed (back) setting. This lets you move the
paper freely around the platen.

2. Lift the paper clamps upward and push the white sprocket release levers
backward. This lets you move the sprockets freely.

Sprocket Release

Platen
Release Lever Paper Clamps

3. Position the paper holes over the sprocket pins, sliding the sprockets
| horizontally if you need to make the paper fit, and close the paper clamps
over the paper.

4. Pull the roller shaft away from the platen.
5. Feed the paper through by turning the platen knob clockwise.
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Sprocket Pins
Roller Shaft

6. With the releases still open, make any adjustments you need to. Pull the
sprockets outward to the sides so the paper is fairly taut. Adjust the
sprockets (and the paper) so the printing area (marked by red rings on the
roller shaft) is where you want it on the paper.

7. Bring the sprocket release levers forward again and press the roller shaft
back against the platen. Replace the carrier and paper covers.
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B Adding Plain If you're using paper without pin-feed holes (either single sheets or rolls):

Paper
1. Set the release lever to the pin-feed (back) settingand lift the clear plastic lid

on the carrier cover.
2. Pull the roller shaft away from the platen.

3. Feed the paper into the slot in the paper cover and guide it around the platen
(the same way you put paper into a typewriter).

4. Adjust the paper so the printing area (marked by the red rings on the roller
shaft) is where you want it on the paper.

5. Press the roller shaft back against the platen.
6. Set the release lever to the friction (front) position.

B gSi"tQ;rse To use the controls on the Imagewriter control panel, do as follows:
ontr

1. Plug it into a grounded outlet and switch it on.

The power light and the select light come on. When the select lightis onand
the printer is attached to the Macintosh, the Imagewriter gets its directions
from the Macintosh; when you choose Print from a File menu, you'll get a
printed copy.

2. To use the line-feed button (to advance the paper one line at atime) or the
form-feed button (to advance the paper one page atatime):

0 turn the select light off by pressing the select button
O press the line-feed or form-feed button
O turn the select light on again
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B Attaching the
Imagewriter to
Your Macintosh

The paper error light comes on if you're out of paper or the paper is inserted
incorrectly.

Line-Feed Button

Form-Feed Button

Attach your Imagewriter to your Macintosh using the cable packed in the
Imagewriter accessory Kit.

1. Make sure both the Macintosh and the Imagewriter are switched off.

2. Connect the smaller of the two cable plugs to the socket in the back of the
Macintosh. The socket is marked with a symbol of the printer.

3. Connect the other end of the cable to the socket in the back of the
Imagewriter.

4. Tighten the thumbscrews on both connectors to prevent radio and TV
interference. The metal plate makes contact with the screws and grounds
the printer. Tightening the screws prevents the connection from coming
loose.

o
N

APPLE IMAGEWRITER PRINTER



For more detailed instructions on setting up and using the Imagewriter, see
Part I of the Apple Imagewriter User’s Manual.
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Apple Modem

127

An Apple modem lets your Macintosh communicate with the rest of the world
using telephone lines. So you can send and receive messages through
electronic mail, subscribe to news services, find out the latest price of your
stocks, or access an entire university library from your Macintosh. Your Apple
dealer can tell you about the Macintosh telecommunications possibilities,
including MacTerminal.

Attach the Apple modem to your Macintosh as follows:

1. Switch your Macintosh and the Apple modem off.

2. Unplug the modular cord from the base of your telephone and plug it into
either of the telephone jacks on the back of the modem.

3. Plug one end of the modular cord that comes with your modem into the
other telephone jack on the back of the modem and the other end into the
base of your telephone.

4. Attach the data cable that comes in the modem accessory kit for the
Macintosh to the socket marked with a symbol of a telephone on the back of
the Macintosh and to the 9-pin socket on the back of the modem.

5. Attach the modem power cord to the connector on the back of the modem
and plug it into a grounded electrical outlet.

For more detailed instructions on setting up and using the Apple modem, see
Part I of the Apple Modem User’s Manual.

Instructions to operate the modem are included with the MacTerminal
application.

The Apple modem is available with either a 300 or a 300 and 1200 baud rate.

Modem Socket

APPLE MODEM



Numeric Keypad If you doa lot of work with numbers, you may want to add a numeric keypad to
your Macintosh system. It lets you enter numbers much more quickly than you
can using the standard keyboard and it also includes several keys for special
functions.

You can do all of these functions using the standard Macintosh keyboard; the
numeric keypad just helps you do them faster.

Attach the keypad to the Macintosh as follows:

1. Unplug the standard keyboard cable from the standard keyboard.

2. Insert the free end of the cable into the socket on the keypad marked by a
symbol representing the main unit.

3. Plug the cable that comes with the keypad into the remaining socket on the
keypad (it's marked with a keyboard symbol).

4. Plug the other end of that cable into the socket on the keyboard.
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Macintosh
Carrying Case

The Macintosh Carrying Case lets you carry your Macintosh easily from one place
to another—back and forth from the office, ona weekend trip, or just over toa
friend’s house. Your Macintosh will fit under the seat in most commercial airplanes
and in the overhead compartment of others. (If you're going to ship it
somewhere, or you want to check it as luggage, repack it in its original box. Or
you can look in the phone book under ““Air Cargo Service” to find an approved
shipping container, or ask your authorized Apple dealer for information.)
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Security
Accessory Kit

If the Macintosh is going to be used in a public place and you want to make sure
it stays where you put it, you can secure the main unit and the keyboard using
the security accessory kit.

1. Insert the brackets into the back of the Macintosh case and the back of the
keyboard. Once inserted, these brackets lock into place and can’t be
removed from the main unit or the keyboard.

2. Wrap the cable around an immovable object and pull the straight end of the
cable through the loop. Thread the straight end through the eyelets in the
brackets and secure the cable-end nut with the tamperproof screws.

3. Slide the cowling over the nut and lock all in place with a padlock you
purchase separately.

4. Replace the screws on all cable connections with the tamperproof screws
provided.

Cowling Nut Lock

Security
Brackets
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Programmer’s The programmer’s switch is included for people who want to write their own
Switch application programs for the Macintosh.

The switch snaps into place on the left side of the Macintosh. If you're not going
todoapplication development for the Macintosh, don’tinstall the switch; using
it in the wrong way could cause you to lose information.

If you want to do Macintosh application development, ask your Apple dealer
about technical documentation. Or write to:

Macintosh Developer’s Group
Mail Stop 23-AF

Apple Computer, Inc.

20525 Mariani Avenue
Cupertino, CA 95014
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Keeping It in Good Shape
Main Unit

Keyboard

Mouse

Disks

Clock Battery

If Something Goes Wrong

The screen is dark.

When you insert a disk, the screen is bright, but the desktop doesn’t
appear.

Moving the mouse has no effect on the pointer.

Typing on the keyboard produces nothing on the screen.

You can't save anything on a disk.

You can’t eject the disk.

General Symptoms and Solutions

Radio and Television Interference
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Keeping It in Good
Shape

B Main Unit

135

The first thing to know: You'll never hurt your Macintosh by clicking in the
wrong place or pressing the wrong key. Your Macintosh is no more fragile than
atelevision set. And if you follow the few suggestions here, you and your
Macintosh will be together for a long time.

Give your Macintosh plenty of space—enough so air can circulate on all sides,
even the bottom. Make sure air can circulate around each of the ventilation
slots on the top and sides of the main unit. Don't use it on thick-pile carpet or
upholstery, and don’t set anything on top of it while it's switched on. You can
store your Macintosh in a bookcase, but it shouldn’t be crammed into a small
space while you're using it.

Be careful not to spill liquids on your Macintosh. The main unit is reasonably
safe from small splashes, but probably won'’t survive a cup of coffee spilled
into it.

The Macintosh can tolerate about the same range of temperatures as you can,
but don't let it sit outside in direct sunlight or expose it to rain (much less hail,
sleet, or snow). The top of the main unit will feel warm to the touch (about 85
to 90 degrees F.) after it’s been on for a while. This is just the heat generated
inside rising to the top and escaping.

It's fine to keep your Macintosh switched on even when you're not using it. It

uses very little electricity (about the same asa 60-watt light bulb), and it makes
a fine night light. Just remember to turn down the brightness, because if your
Macintosh is left on for long periods (days or weeks), the image on the screen
will start to “burn in,” and the screen may be permanently damaged.

Warning: Never try to remove the cover from the main unit. The Macintosh
contains extremely high-voltage components that retain an electrical charge,
even after the unit is switched off.

Important Safety Instructions: The Macintosh is intended to be electrically
grounded. It’s equipped with a three-wire grounding type plug, a plug having
athird (grounding) pin. This plug will only fit into a grounding-type AC
outlet. This is a safety feature. If you are unable to insert the plug into the
outlet, contact a licensed electrician to replace the outlet and, if necessary,
install a grounding conductor. Do not defeat the purpose of the grounding-

type plug.

KEEPING IT IN GOOD SHAPE



B Keyboard

B Mouse

| The keyboard cable connectorsare just like those used in modular telephones;
however, the cables themselves are not. Never connect these cables to your
telephone and never connect a phone cable to your Macintosh. Doing so may
cause permanent damage.

Try not to spill anything on the keyboard. It can be ruined by a spilled soft

drink or anything that leaves a sticky residue. If you spill something on the

keyboard and it stops working:

0 If the liquid is sweet or sticky, unplug the keyboard and take it to your
authorized Apple dealer for repair or replacement.

0 If the liquid is thin and clear, try unplugging the keyboard, inverting it to let
the liquid drain out, and drying it for 24 hours at room temperature. If it still
doesn’t work, take it to your Apple dealer.

Be careful not to drop the mouse or let it hang from a table by its cable. Just use
common sense in treating it as carefully as you can.

The surface your mouse moves on should be as smooth, clean, and dust-free as
possible. And give the mouse itself an occasional cleaning.

How to clean the mouse:

1. Turn the mouse upside down and rotate the black plastic dial
counterclockwise as far as it will go.

2. Holding one hand over the ball and dial to catch them, turn the mouse back
right side up. The dial and the ball will drop into your hand.
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3. Inside the case are two rubber rollers, similar to those on a tape recorder.
Using a cotton swab moistened with alcohol or tape head cleaner, gently wipe
off any oil that has collected on the rollers, rotating them to reach all surfaces.

4. Wipe the ball with a soft, clean, dry cloth. (Don’t use tissue or anything that
may leave lint, and don’t use a cleaning liquid.)

5. Blow gently into the case to remove any dust that has collected there.

6. Put the ball back into its case and, lining up the indicator on the dial with the
“O” on the back of the case, reinsert the dial and turn it clockwise as far as it
will go. (It will click when firmly in place.)

Although Apple 3%-inch disks are much tougher than the flexible (or
“floppy”) disks used with most personal computers, they do have a few
modest physical requirements—about the same as audio cassette tapes have.
Your Macintosh disks should be kept dry, away from extreme temperatures
(don’t lay them on top of your Macintosh or store them on the seat of your car),
outof direct sunlight,and out of reach of anything that contains a magnet, like a
telephone. (Magnetic fields can scramble the information on the disk.)

When the disk is inserted into the disk drive, the metal covering on the disk
case slides to the left, so the Macintosh can get information from and save
information on the disk. When the disk is out of the disk drive, the metal
covering closes by spring action to protect the disk underneath it. Never touch
the exposed disk under the metal covering.

KEEPING IT IN GOOD SHAPI



Other than that, you don't have to treat disks especially carefully. You can carry
them around in your purse or shirt pocket or mail them to your aunt in
Cooperstown. (Two fit nicely ina business envelope.)

J

*

0

50-140°F
(10-60°C)

going to make final corrections.

Be sure to make a copy of any disks you can’t do without. (See “Copying an
Entire Disk” in Chapter 3.) It's no fun losinga report the night before you were

You can purchase disks in a 10-pack from your authorized Apple dealer.
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B Clock Battery

Your Macintosh has a clock that runs continuously, even when the Macintosh is
switched off. (Choose Clock from the Apple menu to see it.) When the
Macintoshis off, the clock runs on battery power. The battery will probably last
about two years. If the clock begins to lose accuracy, replace the battery.

To do this, open the battery door on the back of the Macintosh by pressing the
latch,allowing the door to pivot out. Replace the old battery with a new 4.5-volt
battery (Eveready No. 523 or equivalent). Make sure you insert the battery so -
that its plus and minus indicators match those on the Macintosh cover. Put the
battery cover back on. Reset the Macintosh clock if you need to: choose Control
Panel from the Apple menu.
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If Something Goes
Wrong

[ Thescreenis
dark.

[ Whenyouinserta
disk, the screenis
bright, but the
desktop doesn’t
appear.

Do not attempt to open the cover of your Macintosh. The Macintosh was
designed so that you never need to remove the cover of the main unit or the
keyboard; everything you connect to your Macintosh can be connected from
the outside. If your Macintosh stops working, try the suggestions that follow; if
it still doesn’t work, take it to your authorized Apple dealer, who's been
specially trained and authorized and has the necessary tools to service your
Macintosh.

What’s Probably Wrong
The Macintosh isn't getting power or the brightness control is turned way

down.

What to Do

Check the brightness control under the left side of the screen; turn it clockwise
to make the screen brighter. Make sure the Macintosh is switched on and the
power cord is firmly attached to both the main unit and the wall outlet. If the
outlet is controlled by a wall switch, is the wall switch on? Is the outlet
controlled by a dimmer switch? (Use a different outlet if it is.)

What’s Probably Wrong

Usually an icon will indicate the problem, or a message will appear. The disk
may be damaged or it might not be a startup disk. There may be problems with
the main unit.

| J IH II| I'|| | I
[? |
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[ Moving the mouse
has no effect on
the pointer.
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What to Do
The “happy Macintosh”” means everything's fine to this point.

The question mark means the Macintosh is ready for you to insert a disk.

If the disk isn’t initialized for the Macintosh, you'll be asked if you want to
initialize it.

An “X" means the disk may be damaged. Try restarting the Macintosh by
switching it off briefly and then on again. This lets the Macintosh get another

copy of the software and start over; sometimes that’s all it needs. Try restarting
with a different disk.

The “sad Macintosh” appears when the Macintosh can’t go any further. Often
this indicates a hardware problem. See your dealer.

You may have to eject the disk manually. To do this, press and hold the mouse
button while you switch the Macintosh off and then on again. (The groaning
sound is normal.)

What’s Probably Wrong
The mouse might not be firmly connected to the main unit, or the mouse isn’t
working properly. There may be a problem with the software.

What to Do

Is the mouse firmly connected to the Macintosh? Is it moving on a smooth,
clean surface? Does the mouse need cleaning? (See “Keeping It in Good
Shape” in this chapter.)

If the problem doesn’t seem to be with the mouse, check the software by first
restarting the Macintosh, then trying another disk. If there seems to be a software
problem you can’t solve by restarting or by trying another disk, tell your
authorized Apple dealer about it. Your dealer can get the answers you need.

IF SOMETHING GOES WRONG



[ Typing on the

keyboard produces
nothing on the
screen.

B You can’t save

anything on a disk.

You can’t eject
the disk.

What’s Probably Wrong

You might be in a situation that doesn’t allow typing. (For example, MacPaint
hasatool just for entering text.) The keyboard connection may be loose, or the
keyboard broken.

What to Do
Make sure you're in a situation that allows typing. Make sure the keyboard is
connected securely. If this doesn’t help, see your Apple dealer.

What’s Probably Wrong
Either the disk can’t accept the information because it’s full, not initialized for
the Macintosh, locked, or damaged, or the disk drive isn’t working.

What to Do

Usually a message appears in a box describing the exact problem. If not, take
the following steps. Eject the disk and see if the Lock tab is in the protect
position. (If you can’teject it in the usual way, see the next section.) Reinsert
the disk. Check to see if there’s room for more information on the disk by
selecting the disk and choosing Get Info from the File menu. Try using a
different disk.

If you still have trouble saving anything, the disk drive probably isn’t working
correctly. Take the Macintosh to your Apple dealer for help.

What’s Probably Wrong
Your Macintosh can’t get the information it needs to eject the disk in the usual

way.

What to Do
Press and hold the mouse button down while you switch the Macintosh off and

then on again. This should eject the disk. Asa last resort, find the small hole
beneath the disk drive. Insert a straightened paper clip or similar small object
and push. This ejects the disk if all else fails.
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B General Symptoms
and Solutions

If none of these specific symptoms or solutions seem to fit, consider the three
general ways in which your Macintosh could be ailing:

0 The application you're using could have gone wrong just this once after it
was copied from the disk into the Macintosh’s memory.

01 The disk you're using has bad information on it.
1 The Macintosh is on the blink.

If you've checked the specific symptoms in this chapter, and you still can’t get
any response from your Macintosh, try turning it off briefly and then on again.
If this works and this time you’re able to complete what you tried before, it was
justaglitch. (That’satechnical term.) If you find yourself in the same dilemma
after restarting the Macintosh, the problem is with the disk. Try another disk
(one without any valuable documents on it, if possible, so you don't risk losing
them). If you have the same problem with all disks, the Macintosh most likely
has a problem. Take it to your Apple dealer.
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The Macintosh generates and uses radio frequency energy. If it is not installed
and used properly, that is, in strict accordance with our instructions, it may
cause interference to radio and television reception.

Your Macintosh has been tested and complies with the limits for a Class B
computing device in accordance with the specifications in Subpart J of Part 15
of FCC rules. These rules are designed to provide reasonable protection
against such interference in a residential installation. However, there is no
guarantee that the interference will not occur in a particular installation,
especially if a “‘rabbit ear” TVantenna is used. (A “‘rabbit ear” antenna is the
telescoping rod type usually contained on TV receivers.)

You can determine whether your computer is causing interference by turning it
off. If the interference stops, it was probably caused by the computer or its
peripherals. To further isolate the problem:

71 Disconnect the peripheral devices and their 1/O cables one at a time. If the
interference stops, it is caused by either the peripheral or its I/O cable.
These devices require shielded I/O cables. Your Macintosh and all
Macintosh peripherals come with shielded cables. For non-Apple
peripherals, contact the manufacturer or dealer for assistance.

o1 If you are using a non-Apple peripheral with your Macintosh, be sure thatit s
supplied with a shielded 1/O cable. Macintosh has been tested with
shielded cables and may not comply with the class B limits when used with
nonshielded cables.

If your computer does cause interference to radio or television reception, you
can try to correct the interference by using one or more of the following
measures:

0 Turn the TV or radio antenna until the interference stops.
0 Move the computer to one side or the other of the TV or radio.
1 Move the computer farther away from the TV or radio.

01 Plug the computer into an outlet that is on a different circuit from the TV or
radio. (That is, make certain the computer and the TV or radio are on circuits
controlled by different circuit breakers or fuses.)

1 Consider installing a rooftop TVantenna with coaxial cable lead-in between
the antennaand TV.
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If necessary, you should consult your dealer or an experienced
radio/television technician for additional suggestions. You may find helpful
the following booklet, prepared by the Federal Communications
Commission:

“How to Identify and Resolve Radio-TV Interference Problems”
This booklet is available from:

U.S. Government Printing Office
Washington, DC 20402
Stock Number 004-000-00345-4

RADIO AND TELEVISION INTERFERENCE
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Appendix A:
Optional
Character Set

Holding down the Option key while you type another key on the keyboard
produces the following characters (shown on the right side of each key).

SPea0fEBEEEEEm
aEtonetbhEaban
SrEPENREEORADEE
B e T Lg el

T e S

White = Character produced by holding down the Option key while you type another character

Red=  Character produced by holding down the Option keyand the Shift key while you type
another character

You produce accented characters by combining optional characters with
standard characters. See “Keyboard” in Chapter 4.

You can also view the optional character set by choosing the Key Caps desk
accessory from the Apple menu. See “Desk Accessories” in Chapter 4.
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Appendix B:
Macintosh
Specifications

Processor:

Memory:
Disk capacity:
Screen:

Interfaces:

Input:

Keyboard:

Mouse:

Clock/calendar:

1499 APPENDIX B

Sound generator:

MC68000, 32-bit architecture, 7.8336MHz clock frequency

128K bytes RAM
64K bytes ROM

400K bytes per formatted disk, 3%-inch diameter hard-shell
media

9-inch diagonal, high-resolution,

512-pixel by 342-pixel bit-mapped display

Synchronous serial keyboard bus

Two RS232/RS422 serial ports, 230.4K baud maximum
(up to 0.920 megabit per second if clocked externally)

Mouse interface
External disk interface

4-voice sound with 8-bit digital-analog conversion using
22 KHz sample rate

Line voltage: 105 to 125 volts AC, RMS
Frequency: 50 or 60 Hz
Power: 60 watts

58 key, 2-key rollover, software mapped

Mechanical tracking, optical shaft encoding
3.54 pulse per mm (90 pulse per inch) of travel

CMOS custom chip with 4.5 volt (Eveready No. 523
or equivalent) user-replaceable battery backup
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Size and Weight:

Environment:

APPENDIX B

Weight Height Width Depth
Main Unit 75kg 344 mm 246 mm 276 mm
(161b.80z.) 13.5inches 97 inches 10.9inches
Keyboard 1.2kg 65mm 336 mm 146 mm
(2I1b.8.50z.) | 2.6inches 13.2inches 5.8inches
Mouse .2kg 37 mm 60 mm 109 mm
(70z.) 1.5inches 2.4inches 4.3inches

Temperature: operating: 10° C. to 40° C.
(50° E to 104° )

storing;

—40° C. 10 50° C.
(=104° F to 122° F)

Humidity, all conditions:
5% to 90% relative humidity

Altitude: 0 to 4615 M

(0 to 15,000 feet)
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Scroll Box
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active window
The frontmost window on the desktop; the window where the next action will
take place. An active window’s title bar is highlighted.

Apple menu
The menu on the far left in the menu bar. Itstitle is an apple symbol.

application program
A tool to manipulate information, sometimes called an “application.”
Macintosh applications include MacPaint and MacWrite.

Backspace key
A key that backspaces over and erases the previously typed character or the
current selection.

button
Buttons appear in dialog boxes and are clicked to designate, confirm, or cancel
an action. See also mouse button.

Calculator
Adesk accessory that works like a four-function pocket calculator. Calculation
results can be cut and pasted into your documents.

Cancel button
A button that appears in dialog boxes. Clicking this button cancels the
command.

Caps Lock key

A key that, when engaged, causes subsequently typed letters to appear in
uppercase. It works like a Shift key except that it doesn’t affect numbers or
symbols.

choose
To pick a command from a menu by dragging. Usually you do this after you've
selected something for the Macintosh to act on.

click
To position the pointer on something, then press and quickly release the
mouse button.

Clipboard
The holding place for what was last cut or copied.

r~
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Clock
Adesk accessory that displays the current date and time.

close
To turn a window back into the icon that represents it.

close box
A small white box on the left side in the title bar of an active window. Clicking a
close box closes the window.

command

Aword or phrase, usually in a menu, describing an action for the Macintosh to
perform. Also, a combination of the Command key and a character key that
accomplishes the same thing.

Command key
Akey that, when held down while another key is pressed, causesa command to
take effect.

Control Panel
Adesk accessory that lets you change the speaker volume, the keyboard repeat
speed and delay, and other preferences.

cut
To remove something by selecting it and choosing Cut from the Edit menu.
What was cut is placed on the Clipboard.

desk accessories

“Mini-applications” that are available from the Apple menu regardless of
which application you're using. Examples are the Calculator, Note Pad, Clock,
and Puzzle.

desktop
Macintosh’s working environment—the menu bar and the gray area on the
screen.

dialog box

A box containing a message requesting more information from you.
Sometimes the message is a warning that you're asking your Macintosh to do
something it can’t do or that you're about to destroy some of your information.
(Inthese cases the message is often accompanied by a “beep.”)

GLOSSARY



v
=

dimmed command
Acommand that appears dimmed compared to other commands in the menu.
A dimmed command cannot be chosen.

dimmed icon

An icon that represents a disk that has been ejected, or a document, folder, or
application on a disk that has been ejected. Dimmed icons can be selected and
opened, but the documents on them cannot be opened.

directory

A pictorial, alphabetical, or chronological list of the contents of a folder or a
disk.

disk

The magnetic medium on which the Macintosh stores information. Macintosh
uses a 3%-inch disk.

disk drive
The mechanism that holds the disk, retrieves information from it, and saves
information on it.

document
Whatever you create with Macintosh applications—information you enter,

modify, view, or save.

double-click

To position the pointer where you want an action to take place, and then press
and release the mouse button twice in quick succession without moving the
mouse.

drag

To position the pointer on something, press and hold the mouse button, move
the mouse and release the mouse button. When you release the mouse button,
you either confirm a selection or move an object to a new location.

Enter key
A key that confirms or terminates an entry or sometimes a command.

file
A collection of information stored on a disk, usually a document.

Finder
An application that's always available on the desktop. You use it to manage
documents and applications, and to access disks.
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folder
A holder of documents and applications on the desktop. Folders allow you to
organize information in any way you want.

font

Acollection of letters, numbers, punctuation marks, and other typographical
symbols with a consistent appearance. An example of a Macintosh font is New
York.

hardware
Anything about the Macintosh that you can see or touch.

highlight
To make something visually distinct from its background. An item is usually
highlighted to show that it has been selected or chosen.

I-beam
A type of pointer used in entering and editing text.

icon
A graphic representation of an object, a concept, or a message. Icons are often
objects associated with the Finder.

information window

The window that appears when you select an icon and choose Get Info from
the File menu. It supplies information such as size, type, and date, and it
includes a comment box for adding notes.

initialize

To prepare a disk to receive information.

insertion point

The spot in a document where something will be added. An insertion point is
selected by clicking and is represented by a blinking vertical bar.

lock
To prevent documents from being discarded or their names from being
changed, or to prevent entire disks from being altered.

main unit
The Macintosh console, which contains the processor, memory, the built-in
disk drive, and the screen.

memory
The place in the Macintosh main unit that stores information while you're
working with it.

GLOSSARY
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menu

A list of commands that appears when you point to and press the menu title in
the menu bar. Dragging through the menu and releasing the mouse button
while a menu item is highlighted chooses that item.

menu bar
The horizontal strip at the top of the screen that contains menu titles.

menu title
Aword or phrase in the menu bar that designates one menu. Pressing on the
menu title causes the title to be highlighted and its menu to appear below it.

mouse
A small device you roll around on a flat surface next to your Macintosh. When

you move the mouse, the pointer on the screen moves correspondingly.

mouse button
The button on the top of the mouse. In general, pressing the mouse button
initiates some action on whatever is under the pointer, and releasing the button

confirms the action.

Note Pad
A desk accessory that allows you to enter and edit small amounts of text while

working on another document.

numeric keypad
An accessory keyboard like a calculator keypad; used with some applications
for numeric input.

open
To create a window from an icon so you can view a document or directory.

Option key
A key used like the Shift key to give an alternate interpretation to another key
you type. You use it to type foreign characters or special symbols.

paste
To reposition the contents of the Clipboard—whatever was last cut or copied.

pointer
A small shape on the screen, most often an arrow pointing up and to the left,

that tracks the movement of the mouse.

press
To position the pointer on something and then hold down the mouse button

without moving the mouse.
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[Return

[Shift

Return key
A key that causes the insertion point to move to the beginning of the next line.
It's also used in some cases to confirm a command.

save
To store information on a disk.

Scrapbook
Adesk accessory in which you save frequently used pictures or passages of text.

scroll
To move a document or directory in its window so that a different part of it is
visible.

scroll arrow

An arrow on either end of a scroll bar. Clicking a scroll arrow moves the
document or directory one line. Pressing a scroll arrow scrolls the document
continuously.

scroll bar
A rectangular bar that may be along the right or bottom of a window. Clicking
or dragging in the scroll bar causes the view of the document to change.

scroll box
The white box in a scroll bar. The position of the scroll box in the scroll bar
indicates the position of what's in the window relative to the entire document.

select
To designate where the next action will take place. To select, you click or drag
across information.

selection
The information or items affected by the next command. The selection is
usually highlighted.

Shift-click
Atechnique thatallows you to extend a selection by holding down the Shift key
while you make an additional selection.

Shift key

A key that, when pressed, causes subsequently typed letters to appear in
uppercase, and causes the upper symbol to appear when number or symbol
keys are typed.

size box
Abox on the bottom right of some active windows that lets you control the size
of the window.
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software
Programs, or instructions for the Macintosh to carry out. The Macintosh reads

these instructions from disks inserted into the disk drive.

startup disk
A disk with all the necessary files to use the Finder and possibly one or more

application programs.

style
A stylistic variation of a font, such as italic, underline, shadow, or outline.

(Tab
A key that, when pressed, moves the insertion point to the next tab marker or,

in a dialog box with more than one place to enter information, to the next
rectangle.

} Tab key

title bar
The horizontal bar at the top of awindow that shows the name of the window’s

contents and lets you move the window.

window

Displays information on a desktop. You view documents through windows.
You can open or close them, change their size, edit their contents, scroll
through them, and move them around on the desktop.
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Index

A

accented characters 91,99, 148
accessories, desk See desk accessories
accessories, Macintosh See also disk drive and Imagewriter
printer
carrying case 129
modem 127
numeric keypad 128
security accessory kit 130
activatinga window 22-23, 56
active window 22,23, 56,95
closing 25, 39, 57
highlighted 22
printing 73
advanced techniques See shortcuts
alarm button 99
Alarm Clock 40-41,98-99
alert message 30,97
Apple menu 40, 108
About the Finder 108
Alarm Clock 40-41,98-99
Calculator 98
Control Panel 97,101-102
Key Caps 99, 148
Note Pad 100
Puzzle 100
Scrapbook 62-63, 101
application(s) 105,117-119
arranging on disk 49
copying 69-70, 107
icon 29
moving 37,71, 107
opening 28-29, 66
problems with 141
quitting 31
recovering a removed 75
removing 74, 107
renaming 68
starting 28-29, 31, 66
arranging desktop 12, 14, 24, 35
arranging work on disks 49
arrow, scroll 27,58
audio cassette tape 5

INDEX

backing upadisk See disk, copying
backing upadocument See document,
Backspace key 30,61,91,103
bar, scroll 19,27, 56,58
battery, clock 102,139
beep 10,30,97 See alsoalert message
adjusting volume 97, 101-102
blinking
command 102
menu bar 97
question mark 10
vertical bar 30, 32,102
booting See starting
box, scroll 58
box, size 19,37, 57
dragging 20,57
brightness control 135
button, dialog box
Cancel 30
Drive 30, 76,77
Eject 30
Initialize 81
OK 30
Open 76
Save 30, 76,77
button, mouse 13,15, 16,17, 54,55
by Date command 112
by Icon command 63, 65, 66, 112
by Kind command 112
by Name command 40, 112
by Size command 112

C

Calculator 98
Cancel button 30
canceling

command 18

drag 16,21, 55
capitalizing letters 76,90, 94
Caps Lock key 90,99
care

disk 137-138

keyboard 136

main unit 135

mouse 136-137
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carrying case 129
cassette tape 5
changing

disk name 68

document name 68

size of window 20, 23, 57

windows 22, 56
choosinga menu command 17, 18,19
Clean Up command 112
Clear command 61,111
clicking 14-15, 54
Clipboard 33-34, 49, 62-63, 96
Clipboard File 96
clock, Macintosh 102,139 See also Alarm Clock
Close All command 39, 109
close box 21,26,34,57,103
Close command 25, 34,57, 109
closing

application 31

document 76

window 25, 28,39, 57
Command key 56,91, 103

to ejecta disk 80

to print 72,73

tostopaction 103
command(s) See also specific command

blinking 102

canceling 18

choosing 17, 18,19

dimmed 17

highlighted 18

keyboard See Command key
Command-E 80
Command-period (.) 103
Command-Shift-1 103
Command-Shift-2 103
Command-Shift-3 72
Command-Shift-4 73
comment box 31,109
communications See modem and MacTerminal

confirming an entry See Return and Enter keys, and OK

button
Control Panel 90,97,101-102
Copy command 61,62-63,96, 98,111
copy protect See locking

INDEX

copying See also Copyand Paste commands
application 69-70, 107
disk 83,107
disk with one-drive system 83
document 69, 70, 107
folder 69,70, 107
text 61
creating
document 28-29, 66, 76
snapshot 72
cursor See pointer
Cutcommand 32-33,96,98, 111
to move text 61
to remove text 61, 62-63

D

date, setting 41,99
deleting See Backspace key, Clear and Cut commands, and
removing
desk accessories 40-41,98-101, 108
activating 98
Alarm Clock 40, 98-99
Calculator 98
closing 98
Control Panel 97, 101-102
Note Pad 100
Puzzle 100
Scrapbook 62-63, 101
desktop 12,35,37,106
desktop pattern 102
development, software 131
diacritical marks Seeaccented characters
dialog box 30, 81,97
dialog message 30,97
dimmed command 17
dimmed icon 29,105
directory window 18, 67,105,111

e o
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disk 47,92,105
arranging work on 49
care 137-138
claiming space on 49, 71, 84, 106
copying 83, 107
copying with one-drive system 83
ejecting 28, 80, 103,110
ejecting manually 141, 142
initializing 81, 83, 92,93
inserting 10
locking 93
naming 68, 93-94
non-startup 82, 92
problems with 140-141
renaming 68
saving work on 30, 48, 77
startup 82, 92
Disk Copy 83
disk drive 47
additional 49, 76,77, 120
attaching 120
problems with 142
document(s) 9,37,105
closing 76
copying 69, 70, 107
creating 28-29, 76
locking 109
moving 37, 71,107
naming 30, 36, 68, 76, 93-94
opening existing 31, 67, 76
opening new 28-29, 76
organizing 12, 35, 104
printing 77
recovering a removed 75
removing 74, 106, 107
renaming 36, 68
saving 30, 48, 77
storing in folder 35-36
untitled 66, 76
double-clicking 24-25, 54-55,59-60, 67,103
adjusting speed of 102

INDEX

dragging 54-55,107
canceling 16, 21,55
icon 15, 16, 107
scroll box 58
size box 20, 57
through amenu 18
title bar 21
toselect 32,59, 60-61

drive, disk See disk drive

Drive button 30, 76, 77

Duplicate command 35-36, 69, 109

Edit menu 68,106,110-111 See also Cut and Paste
commands
Clear command 61, 111
Copy command 61, 62-63, 96,98, 111
Select All command 111
Show Clipboard command 34, 96, 111
Undo command 111
editing text 31-34, 60-61
Eject button 76
Eject command 28, 80, 110
ejectingadisk 28, 76, 80, 92,103,110
manually 141, 142
problems with 142
electricity, static
discharging 120
Empty Folder 25
duplicating 35, 69, 105
Empty Trash command 74,106, 113
Enter key 91, 97,103
Erase Disk command 81,113
erasing See Backspace key, Clear and Cut commands, and
removing
error message See alert message

F

file See document(s)

File menu 17,106, 108-109
Close All command 39, 109
Close command 25, 34, 57, 109
Duplicate command 35-36, 69, 109
Eject command 28, 80, 110
Get Info command 31, 39, 109
Open command 18, 22, 66, 67, 76
Print command 72-73, 77, 110
Put Back command 109
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filing documents See folder(s)
Finder

defined 28, 104-105

locked disk and 93

menus 108-113

returning to 31

tasks 35, 65, 104

folder(s) 19,35,105 See also Empty Folderand System

Folder
copying 36,69, 107
creating 36, 69, 105
moving 71,107
naming 36,93
recovering a removed 75
removing 74, 106, 107
renaming 36, 68
font
adding 85
removing 84-85
Font Mover 84-85
Fonts file 84-85
formatting See initializing a disk

G
Get Infocommand 31, 39, 109

hardware, Macintosh 47
highlighted 14 See also selecting
command 18
icon 14
title bar 22

|
I-beam 13
icontitles
selecting textin 36, 110
icon(s) 10,12
clicking 14-15
dimmed 29

double-clicking 24, 54-55,67, 103

dragging 15, 16, 107
highlighted 14
hollow 18

moving 15, 16
opening 18, 22, 24, 66
renaming 36, 68

selecting 14, 17,37-38,59, 106, 110

INDEX

Imagewriter printer
attaching 125
controls 124
paper 122-124
setting up 121

information window 31-34, 39, 109

Initialize button 81
initializinga disk 81,83,92,93
inserting
disk 10
text 32-33, 60
insertion point 30, 32,33, 60-61
rate of blinking 102

J

K

Key Caps 99, 148

keyboard 30,31, 32, 47,49, 90
adjusting touch 102
care 136
character keys 76, 77,90
commands See Command key
optional character set 91
problems with 142
special keys 90

keypad, numeric 128

keys See also specific key
rate of repeating 102

L

locking

application 109

disk 93

document 109
lowercase letters 76, 94

M

MacDraw 119
Macintosh BASIC 118
Macintosh Pascal 118
MacPaint 118
MacProject 119
MacTerminal 118
MacWrite 117
magnetic fields 137
main unit 47,135
memory 47,48
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menu See also specific menu
choosing from 17,18, 19
dimmed command 17
pulling down 17

menu bar 17,18
blinking 97

menu title 17

modem 127

mouse 13,15, 16,47, 49, 54-55
care and handling 136-137
feeding 163
problems with 141
tracking 102

moving See also Copy, Cut, and Paste commands
application 71, 107
document 37, 71, 107
folder 71, 107
icon 15,16
mouse 13, 15, 54-55
pointer 13, 33
text 61
window 21, 24,56

N
naming 30,76
disk 68, 93-94
document 68, 93-94
folder 93
icon 36, 68
non-startup disk 82,92
Note Pad 100
numeric keypad 128

o

OK button 30
on/off switch
Imagewriter printer 121
Macintosh 10
Open button 76
Open command 18,22, 66, 67,76
opening
application 29, 66
existing document 31, 67, 76
icon 18, 22, 24, 66-67
new document 28-29, 76
window 18, 22-23, 66-67
Option key 91,99, 148
optional character set 91,99, 148
organizing documents 12,35, 104

163 INDEX

P

paper error light 125
Paste command 33-34, 96,98, 111
to copy 61,62-63
to move 61
to replace 61
pointer 15
moving 13, 33
taking different shapes 13
pressing 54
in scroll bar 58
menu title 18
mouse button 13, 15,16, 17, 54-55
scroll arrow 58
Print command 72-73,77, 110
printer See Imagewriter printer
printing
active window 73
document 77
entire screen 73
group of documents 72
stopping 103
processor, Macintosh 47
programmer’s switch 131
programs, application See application(s)
Put Back command 109
Puzzle 100

Q

Quit command 31
quitting an application 31

R
radio, interference with 120, 144-145
recovering removed items 75
removing See also Backspace key, Clear and Cut commands
application 74, 107
document 74, 106, 107
folder 74, 106, 107
text 61
renaming 36, 68, 69
replacing text 61,68, 110
retrieving documents See opening existing documents
Return key 32,91
to confirm a command 97, 103



S

safety instructions 135
Save As command 30, 77
Save button 30, 76, 77
Save command 30, 48, 76, 77
saving
document 30, 48, 77
problems with 142
Scrapbook 62-63,101
Scrapbook File 101
screen 47, 140-141
scroll arrow 27,58
scroll bar 19, 27,56, 58
scroll box 58
scrolling 27,58
security accessory kit 130
Select All command 111

by Shift-clicking 39, 69
group of icons 37-38,59, 69, 90, 106
icon 14,17, 59, 106,110
text 32,59, 60
Set Startup command 113
Shift-clicking 39, 54-55, 69, 103
Shiftkey 30,39, 55, 59,90, 99
shortcuts 24,103
Show Clipboard command 34,96, 111
size box 19,37,57
dragging 20,57
sizingawindow 20,23, 57
snapshot, creating 72
software Seeapplication(s)
software development 131
speaker volume 97,101-102
Special menu
Clean Up command 112
Empty Trash command 74, 106, 113
Erase Disk command 81, 113
Set Startup command 113
specifications, Macintosh 149-150
starting
application 29, 31, 66
Macintosh 10
startup disk 82,92

164 INDEX

selecting 14,17,19,32,59 See alsoclicking and dragging

switch, on/off
Imagewriter printer 121
Macintosh 10
System Disk 17,28
system documents 35, 92
System Folder 24-25, 35, 92

T

Tabkey 91,103
television, interference with 120, 144-145
text See also Cutand Paste commands
copying 61
editing 31-34, 60-61
inserting 32-33, 60
moving 61
removing 61
replacing 61, 68,110
selecting 32,59, 60
typing 32, 33, 68
time, setting 41,99
title bar 19,56
Trash 12,71, 74,106
emptying 106
window 74
trouble-shooting, Macintosh 140-143
typing text 32,33, 68

U

Undo command 111
untitled document 66, 76
uppercase letters 76,90, 94
utilities See Finder

\'
vertical bar 30,32, 102
View menu 40, 65,105, 111-112
by Date 112
by Icon 63, 65, 66, 112
by Kind 112
by Name 40, 112
by Size 112
volume, speaker 97, 101-102
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w

warning message See alert message
window(s) 95
activating 22, 23, 56
changing 22, 56
changing size of 20, 23, 57
closing 25, 28, 39,57
directory 18,67, 105, 111
information 31, 39, 109
moving 21, 24, 56
opening 18, 22-23, 65
overlapping 22, 39, 56
wristwatch 13
write-protect See locking

X
b

INDEX
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Limited Warranty on Hardware

APPLE COMPUTER, INC. (“Apple”) warrants the Macintosh
Main Unit, Keyboard, Mouse, and cabling against defects in
materials and workmanship for a period of NINETY (90) DAYS
from the date of original retail purchase.

Ifyou discover a defect, Apple will, at its option, repair, replace,
or refund the purchase price of the product at no charge to you,
provided you return it during the warranty period,
transportation charges prepaid, to the authorized Apple dealer
from whom you purchased it or to any other authorized Apple
dealer within the country of original retail purchase. (You can
obtain additional information from Apple directly at the
address printed in the inside front cover of this manual.) Please
attach your name, address, telephone number, a description of
the problem and a copy of the bill of sale bearing the
appropriate Apple serial numbers as proof of date of original

retail purchase, to each product returned to warranty service.

This warranty applies only to hardware products; Apple
software media and manuals are warranted pursuant to a
separate written statement.

This warranty does not apply if the product has been damaged
by accident, abuse, misuse or misapplication, has been
modified without the written permission of Apple, or if any
Apple serial number has been removed or defaced.

ALL IMPLIED WARRANTIES, INCLUDING IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE, ARE LIMITED IN
DURATION TO NINETY (90) DAYS FROM THE DATE OF
THE ORIGINAL RETAIL PURCHASE OF THIS PRODUCT.

THE WARRANTY AND REMEDIES SET FORTH ABOVE
ARE EXCLUSIVE AND IN LIEU OF ALL OTHERS, ORAL
OR WRITTEN, EXPRESS OR IMPLIED. No Apple dealer,
agent, or employee is authorized to make any modification,
extension, or addition to this warranty.

APPLE IS NOT RESPONSIBLE FOR SPECIAL,
INCIDENTAL, OR CONSEQUENTIAL DAMAGES
RESULTING FROM ANY BREACH OF WARRANTY, OR
UNDER ANY LEGAL THEORY, INCLUDING LOST
PROFITS, DOWNTIME, GOODWILL, DAMAGE TO OR
REPLACEMENT OF EQUIPMENT AND PROPERTY, AND
ANY COSTS OF RECOVERING, REPROGRAMMING OR
REPRODUCING ANY PROGRAM OR DATA STORED IN
OR USED WITH APPLE PRODUCTS.

Some states do not allow the exclusion or limitation of implied
warranties or liability for incidential or consequential damages,
so the above limitation or exclusion may notapply to you. This
warranty gives you specific legal rights, and you may also have
other rights which vary from state to state.

See inside front cover for warranty information on software
media and manuals.
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20525 Mariani Avenue
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